Bug 1000751 - [abrt] pnmixer-0.5.1-4.fc18: __assert_fail_base: Process /usr/bin/pnmixer was killed by signal 6 (SIGABRT)
[abrt] pnmixer-0.5.1-4.fc18: __assert_fail_base: Process /usr/bin/pnmixer was...
Status: CLOSED DUPLICATE of bug 995690
Product: Fedora
Classification: Fedora
Component: pnmixer (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:330154385407b9eff0fab911bcf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-24 17:51 EDT by meine
Modified: 2013-09-27 09:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-27 09:48:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.17 KB, text/plain)
2013-08-24 17:51 EDT, meine
no flags Details
File: cgroup (133 bytes, text/plain)
2013-08-24 17:51 EDT, meine
no flags Details
File: core_backtrace (1.31 KB, text/plain)
2013-08-24 17:51 EDT, meine
no flags Details
File: dso_list (8.24 KB, text/plain)
2013-08-24 17:51 EDT, meine
no flags Details
File: environ (1.08 KB, text/plain)
2013-08-24 17:51 EDT, meine
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-24 17:51 EDT, meine
no flags Details
File: maps (37.26 KB, text/plain)
2013-08-24 17:51 EDT, meine
no flags Details
File: open_fds (252 bytes, text/plain)
2013-08-24 17:51 EDT, meine
no flags Details
File: proc_pid_status (945 bytes, text/plain)
2013-08-24 17:52 EDT, meine
no flags Details

  None (edit)
Description meine 2013-08-24 17:51:36 EDT
Description of problem:
no idea what caused this

Version-Release number of selected component:
pnmixer-0.5.1-4.fc18

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        pnmixer
crash_function: __assert_fail_base
executable:     /usr/bin/pnmixer
kernel:         3.10.4-100.fc18.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Aug 13 22:25:40 localhost6 abrt[3042]: Saved core dump of pid 2953 (/usr/bin/pnmixer) to /var/tmp/abrt/ccpp-2013-08-13-22:25:39-2953 (27385856 bytes)

Truncated backtrace:
Thread no. 1 (9 frames)
 #2 __assert_fail_base at assert.c:92
 #3 __assert_fail at assert.c:101
 #4 snd_hctl_name at hcontrol.c:132
 #5 snd_mixer_detach at mixer.c:254
 #6 close_mixer at alsa.c:195
 #7 get_channels at alsa.c:221
 #8 get_cards at alsa.c:53
 #9 alsaset at alsa.c:244
 #10 alsa_init at alsa.c:350

Potential duplicate: bug 996883
Comment 1 meine 2013-08-24 17:51:39 EDT
Created attachment 789927 [details]
File: backtrace
Comment 2 meine 2013-08-24 17:51:42 EDT
Created attachment 789928 [details]
File: cgroup
Comment 3 meine 2013-08-24 17:51:44 EDT
Created attachment 789929 [details]
File: core_backtrace
Comment 4 meine 2013-08-24 17:51:47 EDT
Created attachment 789930 [details]
File: dso_list
Comment 5 meine 2013-08-24 17:51:50 EDT
Created attachment 789931 [details]
File: environ
Comment 6 meine 2013-08-24 17:51:52 EDT
Created attachment 789932 [details]
File: limits
Comment 7 meine 2013-08-24 17:51:55 EDT
Created attachment 789933 [details]
File: maps
Comment 8 meine 2013-08-24 17:51:58 EDT
Created attachment 789934 [details]
File: open_fds
Comment 9 meine 2013-08-24 17:52:01 EDT
Created attachment 789935 [details]
File: proc_pid_status
Comment 10 Christoph Wickert 2013-09-27 09:48:55 EDT

*** This bug has been marked as a duplicate of bug 995690 ***

Note You need to log in before you can comment on or make changes to this bug.