Bug 1001941 - sosreport should capture /etc/yaboot.conf as well as /boot/yaboot.conf
sosreport should capture /etc/yaboot.conf as well as /boot/yaboot.conf
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sos (Show other bugs)
6.4
powerpc Linux
unspecified Severity medium
: rc
: ---
Assigned To: Bryn M. Reeves
David Kutálek
: EasyFix
: 1001948 (view as bug list)
Depends On: 977187 1001948 1001966
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 03:48 EDT by David Kutálek
Modified: 2014-10-14 03:24 EDT (History)
8 users (show)

See Also:
Fixed In Version: sos-2.2-56.el6
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of: 977187
Environment:
Last Closed: 2014-10-14 03:24:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Bryn M. Reeves 2013-10-31 08:15:01 EDT
*** Bug 1001948 has been marked as a duplicate of this bug. ***
Comment 3 Bryn M. Reeves 2014-06-21 10:06:24 EDT
commit 513a365857bafdcaae08364e1c34ab97094668ee
Author: Bryn M. Reeves <bmr@redhat.com>
Date:   Fri Oct 4 13:46:27 2013 +0100

    Include /etc/yaboot.conf in boot plug-in
    
    Signed-off-by: Bryn M. Reeves <bmr@redhat.com>
    
    Conflicts:
        sos/plugins/boot.py
Comment 6 errata-xmlrpc 2014-10-14 03:24:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1528.html

Note You need to log in before you can comment on or make changes to this bug.