Bug 1004305 - DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with si...
Status: CLOSED DUPLICATE of bug 1001776
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:d204f22be74b85f01a835ffaf3e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 07:24 EDT by Martin Kolman
Modified: 2013-09-05 13:37 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-05 13:37:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (321.36 KB, text/plain)
2013-09-04 07:24 EDT, Martin Kolman
no flags Details
File: anaconda.log (7.79 KB, text/plain)
2013-09-04 07:24 EDT, Martin Kolman
no flags Details
File: environ (576 bytes, text/plain)
2013-09-04 07:24 EDT, Martin Kolman
no flags Details
File: ks.cfg (820 bytes, text/plain)
2013-09-04 07:24 EDT, Martin Kolman
no flags Details
File: lsblk_output (1.07 KB, text/plain)
2013-09-04 07:24 EDT, Martin Kolman
no flags Details
File: nmcli_dev_list (480 bytes, text/plain)
2013-09-04 07:24 EDT, Martin Kolman
no flags Details
File: os_info (281 bytes, text/plain)
2013-09-04 07:24 EDT, Martin Kolman
no flags Details
File: program.log (24.00 KB, text/plain)
2013-09-04 07:24 EDT, Martin Kolman
no flags Details
File: storage.log (91.15 KB, text/plain)
2013-09-04 07:24 EDT, Martin Kolman
no flags Details
File: syslog (62.61 KB, text/plain)
2013-09-04 07:24 EDT, Martin Kolman
no flags Details
File: ifcfg.log (430 bytes, text/plain)
2013-09-04 07:24 EDT, Martin Kolman
no flags Details
File: packaging.log (209.07 KB, text/plain)
2013-09-04 07:25 EDT, Martin Kolman
no flags Details

  None (edit)
Description Martin Kolman 2013-09-04 07:24:13 EDT
Description of problem:
1] Start anaconda installation
2] Get traceback

Version-Release number of selected component:
anaconda-20.9-1

The following was filed automatically by anaconda:
anaconda 20.9-1 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 651, in call_blocking
    message, timeout)
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 145, in __call__
    **keywords)
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 70, in __call__
    return self._proxy_method(*args, **keywords)
  File "/tmp/updates/pyanaconda/ui/gui/spokes/network.py", line 82, in getNMObjProperty
    prop)
  File "/tmp/updates/pyanaconda/ui/gui/spokes/network.py", line 759, in _refresh_device_cfg
    addr, _prefix, _gw = getNMObjProperty(config, ".IP6Config", "Addresses")[0]
  File "/tmp/updates/pyanaconda/ui/gui/spokes/network.py", line 707, in refresh_ui
    self._refresh_device_cfg(device, state)
  File "/tmp/updates/pyanaconda/ui/gui/spokes/network.py", line 388, in on_device_selection_changed
    self.refresh_ui(device)
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist


Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda
cmdline_file:   initrd=/test/mk/fedora/initrd.img root=live:http://cobra02/trees/mk/my_comps_squashfs.img nokill updates=http://cobra02/ks/mk/master_updates.img resolution=1024x768 ks=http://cobra02/ks/mk/testing.ks BOOT_IMAGE=/test/mk/fedora/vmlinuz 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.11.0-0.rc7.git5.1.fc20.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        20

Potential duplicate: bug 1003205
Comment 1 Martin Kolman 2013-09-04 07:24:19 EDT
Created attachment 793615 [details]
File: anaconda-tb
Comment 2 Martin Kolman 2013-09-04 07:24:24 EDT
Created attachment 793616 [details]
File: anaconda.log
Comment 3 Martin Kolman 2013-09-04 07:24:28 EDT
Created attachment 793617 [details]
File: environ
Comment 4 Martin Kolman 2013-09-04 07:24:31 EDT
Created attachment 793618 [details]
File: ks.cfg
Comment 5 Martin Kolman 2013-09-04 07:24:35 EDT
Created attachment 793619 [details]
File: lsblk_output
Comment 6 Martin Kolman 2013-09-04 07:24:38 EDT
Created attachment 793620 [details]
File: nmcli_dev_list
Comment 7 Martin Kolman 2013-09-04 07:24:42 EDT
Created attachment 793621 [details]
File: os_info
Comment 8 Martin Kolman 2013-09-04 07:24:46 EDT
Created attachment 793623 [details]
File: program.log
Comment 9 Martin Kolman 2013-09-04 07:24:50 EDT
Created attachment 793624 [details]
File: storage.log
Comment 10 Martin Kolman 2013-09-04 07:24:54 EDT
Created attachment 793625 [details]
File: syslog
Comment 11 Martin Kolman 2013-09-04 07:24:58 EDT
Created attachment 793626 [details]
File: ifcfg.log
Comment 12 Martin Kolman 2013-09-04 07:25:02 EDT
Created attachment 793627 [details]
File: packaging.log
Comment 13 David Shea 2013-09-05 13:37:26 EDT

*** This bug has been marked as a duplicate of bug 1001776 ***

Note You need to log in before you can comment on or make changes to this bug.