Bug 100459 - redhat-config-packages can't find required cdrom
Summary: redhat-config-packages can't find required cdrom
Status: CLOSED DUPLICATE of bug 100445
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-packages   
(Show other bugs)
Version: beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-22 17:08 UTC by Pavel
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pavel 2003-07-22 17:08:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030721

Description of problem:
When r-c-p tries to install a package, it always requests a cdrom, even after
the correct CD put in the drive.

Version-Release number of selected component (if applicable):
redhat-config-packages-1.9.1-1

How reproducible:
Always

Steps to Reproduce:
1. install any package with r-c-p
2.
3.
    

Actual Results:  r-c-p repeatedly asks for a cdrom, even after correst cd is in
drive.

Expected Results:  install package after correct cd inserted.

Additional info:

Comment 1 Jeremy Katz 2003-07-22 17:19:28 UTC

*** This bug has been marked as a duplicate of 10445 ***

Comment 2 Pavel 2003-07-22 17:26:52 UTC
How is that connected to ncurses bug in RH 6.2???

Comment 3 Jeremy Katz 2003-07-22 17:30:38 UTC
I can't type :-)

Comment 4 Jeremy Katz 2003-07-22 17:30:56 UTC

*** This bug has been marked as a duplicate of 100445 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:57:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.