Bug 100562 - Wrong dependancies ?
Summary: Wrong dependancies ?
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-session   
(Show other bugs)
Version: beta1
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords: Triaged
: 77697 85362 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-07-23 12:53 UTC by Alan Cox
Modified: 2007-04-18 16:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-27 14:58:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2003-07-23 12:53:07 UTC
gnome-session requires control-center is installed for gnome settings daemon but
doesn't have a dependancy to suck it in.

Comment 1 Miloslav Trmac 2003-07-23 20:51:14 UTC
Also bug 77697 and 85362.

Comment 2 Miloslav Trmac 2003-07-23 20:52:47 UTC
*** Bug 85362 has been marked as a duplicate of this bug. ***

Comment 3 Alexander Larsson 2003-08-27 14:50:20 UTC
*** Bug 77697 has been marked as a duplicate of this bug. ***

Comment 4 Alexander Larsson 2003-08-27 14:58:57 UTC
Fixed in 2.3.7-1


Note You need to log in before you can comment on or make changes to this bug.