Bug 1009378 - Admin Portal: Empty labels in Console subtab when creating/editing VM
Admin Portal: Empty labels in Console subtab when creating/editing VM
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: nobody nobody
Lukas Svaty
virt
: Triaged
: 1010671 1012840 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 06:16 EDT by Dušan Kajan
Modified: 2014-03-30 21:27 EDT (History)
10 users (show)

See Also:
Fixed In Version: is16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
prinscreen (203.74 KB, image/png)
2013-09-18 06:16 EDT, Dušan Kajan
no flags Details
VM Console side-tab - basic (FF17) (27.34 KB, image/png)
2013-09-18 09:56 EDT, Pavel Novotny
no flags Details
VM Console side-tab - advanced (FF17) (45.46 KB, image/png)
2013-09-18 09:57 EDT, Pavel Novotny
no flags Details

  None (edit)
Description Dušan Kajan 2013-09-18 06:16:10 EDT
Created attachment 799279 [details]
prinscreen

Description of problem:
There are empty labels in New VM - Console subtab (print screen attached)

Version-Release number of selected component (if applicable):
is15

How reproducible:
100%

Steps to Reproduce:
1. Click New VM
2. Go to Console subtab

Actual results:
Empty labels

Expected results:
The labels should not be empty

Additional info:
reproduced on 2 different 3.3 setups, the same results are in Edit VM window
Comment 1 Pavel Novotny 2013-09-18 09:55:36 EDT
I confirm that layout of VM Console side-tab is broken in FF17, FF24, IE8, IE9.

See attahced screenshots.
Comment 2 Pavel Novotny 2013-09-18 09:56:36 EDT
Created attachment 799390 [details]
VM Console side-tab - basic (FF17)
Comment 3 Pavel Novotny 2013-09-18 09:57:08 EDT
Created attachment 799391 [details]
VM Console side-tab - advanced (FF17)
Comment 4 Michal Skrivanek 2013-09-23 08:51:16 EDT
this has been fixed in the meantime in http://gerrit.ovirt.org/gitweb?p=ovirt-engine.git;a=commit;h=579d574ad52e2b55ebd480d68e794964be082cf9 and should be in is16
Comment 5 Lukas Svaty 2013-09-27 08:47:55 EDT
tested in is16
Comment 6 David Jaša 2013-09-30 05:32:30 EDT
*** Bug 1012840 has been marked as a duplicate of this bug. ***
Comment 7 Michal Skrivanek 2013-10-02 09:32:17 EDT
*** Bug 1010671 has been marked as a duplicate of this bug. ***
Comment 8 Itamar Heim 2014-01-21 17:32:34 EST
Closing - RHEV 3.3 Released
Comment 9 Itamar Heim 2014-01-21 17:32:37 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.