Bug 1011976 - RFE: Rebase Open vSwitch to include in-tree tunneling support
RFE: Rebase Open vSwitch to include in-tree tunneling support
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openvswitch (Show other bugs)
3.0
Unspecified Unspecified
urgent Severity urgent
: async
: 3.0
Assigned To: RHOS Maint
Ofer Blaut
: FutureFeature, Rebase, ZStream
: 1011979 (view as bug list)
Depends On: 972460 976810 981285 989522 992917 1002430 1009006
Blocks: 1002783
  Show dependency treegraph
 
Reported: 2013-09-25 09:32 EDT by Scott Lewis
Modified: 2016-04-26 17:32 EDT (History)
14 users (show)

See Also:
Fixed In Version: openvswitch-1.11.0-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 972460
Environment:
Last Closed: 2013-10-29 16:07:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Scott Lewis 2013-09-25 09:38:10 EDT
*** Bug 1011979 has been marked as a duplicate of this bug. ***
Comment 3 Ofer Blaut 2013-10-29 04:33:07 EDT
I have tested GRE 
- GRE inside tenant different VMs on different hosts
- GRE between different tenants and different VMs using different hosts
- GRE to router ( distributed setup)

openstack-quantum-2013.1.4-3.el6ost.noarch
python-quantum-2013.1.4-3.el6ost.noarch
openstack-quantum-openvswitch-2013.1.4-3.el6ost.noarch
openvswitch-1.11.0-1.el6.x86_64
Comment 5 errata-xmlrpc 2013-10-29 16:07:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1477.html

Note You need to log in before you can comment on or make changes to this bug.