Bug 1012083 - bundle deployment on Windows doesn't work
bundle deployment on Windows doesn't work
Status: CLOSED NOTABUG
Product: JBoss Operations Network
Classification: JBoss
Component: Core Server (Show other bugs)
JON 3.2
x86_64 Windows
unspecified Severity urgent
: ER03
: JON 3.2.0
Assigned To: Thomas Segismont
Mike Foley
:
Depends On:
Blocks: 902347 jon32-Beta-Blockers-1006862
  Show dependency treegraph
 
Reported: 2013-09-25 12:32 EDT by Armine Hovsepyan
Modified: 2015-09-02 20:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 05:57:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armine Hovsepyan 2013-09-25 12:32:59 EDT
Description of problem:
bundle deployment on Windows doesn't work

Version-Release number of selected component (if applicable):
JON 3.2 ER1

How reproducible:
always

Steps to Reproduce:
1. install jon server-agent-storage on windows
2. install jboss eap6.1.1 on windows (download dir http://download.devel.redhat.com/released/JBEAP-6/6.1.1/)
3. deploy a bundle using recipe and war from bug #902347

Actual results:
bundle deployment status is red
war not found

Expected results:
bundle deployed with corresponding version into correct deploy dir.

Additional info:
bundle status screenshot -> http://d.pr/i/3DvJ
directory where war should have been -> http://d.pr/i/aFr8

Seems file is broken for windows (interconnected bugs 1012040, 1012076)
Comment 1 Heiko W. Rupp 2013-09-30 10:27:21 EDT
What JDK was that on?
Comment 2 Armine Hovsepyan 2013-09-30 11:25:21 EDT
fragment from server log -> http://d.pr/f/UX6k
fragment from agent log -> http://d.pr/f/3xyN
Comment 3 Thomas Segismont 2013-09-30 12:09:05 EDT
This really looks like the same problem as in BZ1012076 (same error message). I will take care of this one too.
Comment 4 Armine Hovsepyan 2013-10-01 05:57:10 EDT
the issue was environmental -  please see comment from Thomas Segismont under bug #1012076 comment #6

Note You need to log in before you can comment on or make changes to this bug.