Bug 1012162 - No info shown for bugs from the external Xfce bug tracker
No info shown for bugs from the external Xfce bug tracker
Status: CLOSED DUPLICATE of bug 887715
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 16:54 EDT by Cristian Ciupitu
Modified: 2013-10-07 19:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 19:48:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cristian Ciupitu 2013-09-25 16:54:16 EDT
Description of problem:
Bug #1009874 depends on a bug from the Xfce external tracker, but no
information about that bug is displayed. The priority, status, summary
and last updated fields are all set to none.

Version-Release number of selected component (if applicable):
-

How reproducible:
-

Steps to Reproduce:
-

Actual results:
The priority, status, summary and last updated fields are all set to
none.

Expected results:
Some information about the external bug or if that's not possible, stop
displaying those useless fields.

Additional info:
The same thing happens with the Linux Kernel external bug tracker, see
bug #989251.
The hyperlinks to the external bugs are fine.
Comment 1 Simon Green 2013-10-07 19:48:00 EDT

*** This bug has been marked as a duplicate of bug 887715 ***
Comment 2 Cristian Ciupitu 2013-10-07 19:55:34 EDT
If I'm understanding correctly, Bugzilla bug trackers could be supported and XFCE uses Bugzilla.

Note You need to log in before you can comment on or make changes to this bug.