Bug 1013273 - selinux sandbox stopped working after update
selinux sandbox stopped working after update
Status: CLOSED DUPLICATE of bug 1011588
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-28 22:20 EDT by Amit Shah
Modified: 2013-09-30 00:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-29 08:05:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace of commnd (566.08 KB, text/plain)
2013-09-28 22:20 EDT, Amit Shah
no flags Details

  None (edit)
Description Amit Shah 2013-09-28 22:20:58 EDT
Created attachment 804597 [details]
strace of commnd

Description of problem:

$ rpm -q policycoreutils
policycoreutils-2.1.14-46.5.fc19.x86_64


After the update to this version, sandboxes have stopped working. a command like this one:

 sandbox -X -t sandbox_web_t firefox

doesn't bring up a session any longer.  There are no error or log messages in dmesg or journalctl either, so no idea what's going wrong.

strace of output attached.
Comment 1 Amit Shah 2013-09-28 22:42:09 EDT
Might be related to bug 1013274
Comment 2 Daniel Walsh 2013-09-29 08:05:59 EDT

*** This bug has been marked as a duplicate of bug 986079 ***
Comment 3 Amit Shah 2013-09-30 00:24:39 EDT

*** This bug has been marked as a duplicate of bug 1011588 ***

Note You need to log in before you can comment on or make changes to this bug.