Bug 101488 - kudzu ignores HWADDR when migrating ethernet config
Summary: kudzu ignores HWADDR when migrating ethernet config
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kudzu   
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 102555 (view as bug list)
Depends On:
Blocks: 97942 CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-08-01 18:54 UTC by Mike McLean
Modified: 2014-03-17 02:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-22 19:23:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McLean 2003-08-01 18:54:43 UTC
* Taroon-beta1
* noticed on x86_64

I switched ethernet cards in the box and got the usual kudzu dialogs.  I opted
to migrate my network configuration.  Unfortunately the HWADDR line in
ifcfg-eth0 was not updated and eth0 failed to come up because it didn't match.

Comment 1 Bill Nottingham 2003-08-15 04:51:11 UTC
Migrating is now removed; better to write a new correct config than to migrate &
mangle.

Fixed in kudzu-1.1.16-1.

Comment 2 Bill Nottingham 2003-08-18 01:09:50 UTC
*** Bug 102555 has been marked as a duplicate of this bug. ***

Comment 3 Chris Ricker 2003-10-22 19:18:05 UTC
Closable?

Comment 4 Bill Nottingham 2003-10-22 19:23:46 UTC
Yeah, should be done.


Note You need to log in before you can comment on or make changes to this bug.