Bug 101488 - kudzu ignores HWADDR when migrating ethernet config
kudzu ignores HWADDR when migrating ethernet config
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kudzu (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 102555 (view as bug list)
Depends On:
Blocks: 97942 CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-08-01 14:54 EDT by Mike McLean
Modified: 2014-03-16 22:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-22 15:23:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McLean 2003-08-01 14:54:43 EDT
* Taroon-beta1
* noticed on x86_64

I switched ethernet cards in the box and got the usual kudzu dialogs.  I opted
to migrate my network configuration.  Unfortunately the HWADDR line in
ifcfg-eth0 was not updated and eth0 failed to come up because it didn't match.
Comment 1 Bill Nottingham 2003-08-15 00:51:11 EDT
Migrating is now removed; better to write a new correct config than to migrate &
mangle.

Fixed in kudzu-1.1.16-1.
Comment 2 Bill Nottingham 2003-08-17 21:09:50 EDT
*** Bug 102555 has been marked as a duplicate of this bug. ***
Comment 3 Chris Ricker 2003-10-22 15:18:05 EDT
Closable?
Comment 4 Bill Nottingham 2003-10-22 15:23:46 EDT
Yeah, should be done.

Note You need to log in before you can comment on or make changes to this bug.