Bug 101530 - cdparanoia in severn doesn't work with grip
cdparanoia in severn doesn't work with grip
Status: CLOSED DUPLICATE of bug 102051
Product: Red Hat Linux Beta
Classification: Retired
Component: cdparanoia (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-08-02 17:32 EDT by Joel
Modified: 2014-03-16 22:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel 2003-08-02 17:32:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030703 Galeon/1.3.7

Description of problem:

When used from grip, cdparanoia won't rip.  it gives error
about not being able to get exclusive permissions to /dev/scd0

If not run from grip it works fine.

Downgrading to cdparanoia alpha9.8-15 from redhat 9 solves
the problem.

Also permissions aren't set right for /dev/sg devices to match
that of the scd devices.  these should go be available to user
logged in local right?

Version-Release number of selected component (if applicable):
 alpha9.8-18

How reproducible:
Always

Steps to Reproduce:
1.  start grip
2.  rip a cd
3.
    

Actual Results:  error message as above

Expected Results:  ripped cd

Additional info:
Comment 1 Peter Jones 2003-08-04 09:41:09 EDT
Bill, since grip is holding the lock (despite not doing anything with the CD
drive), I'm going to reassign this to you.  If we decide I need to change the
locking scheme in paranoia, assign it back and I'll fix.
Comment 2 Alexandre Oliva 2003-08-10 15:34:52 EDT
Since this marked as a bug in cdparanoia, but the real culprit is grip, as in
bug 102051, I'm marking this one as the dup, even though it was filed before.

*** This bug has been marked as a duplicate of 102051 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:57:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.