Bug 101828 - ghostscript does not build
ghostscript does not build
Status: CLOSED DUPLICATE of bug 101858
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: dff
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-07 09:41 EDT by Michael Redinger
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2003-08-07 09:41:30 EDT
The Taroon ghostscript-7.05-32.1.1.src.rpm package does not build correctly
on Taroon (everything install) because there are failed dependencies:

error: Failed build dependencies:
        gimp-print-devel is needed by ghostscript-7.05-32.1.1
        VFlib2-devel is needed by ghostscript-7.05-32.1.1

gimp-print-devel and VFlib2-devel are not included in Taroon (bar gimp-print and
VFlib2 are).

This also introduces a nice circular dependency:
- ghostscript requires gimp-print-devel
- gimp-print requires ghostscript-devel
Comment 1 Tim Waugh 2003-08-07 09:44:58 EDT
The dependencies are real, but there is provision for bootstrapping in the spec
files.

As for the packages not being included: don't know.  Reassigning to 'distribution'.
Comment 2 Tim Waugh 2003-08-07 09:48:19 EDT
*** Bug 101829 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2003-08-07 16:03:29 EDT

*** This bug has been marked as a duplicate of 101858 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:58:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.