Bug 101829 - gimp-print does not build
gimp-print does not build
Status: CLOSED DUPLICATE of bug 101858
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gimp-print (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-07 09:44 EDT by Michael Redinger
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2003-08-07 09:44:29 EDT
The Taroon gimp-print-4.2.4-5.src.rpm package does not build correctly
on Taroon (everything install) because there are failed dependencies:

error: Failed build dependencies:
        ghostscript-devel is needed by gimp-print-4.2.4-5
        gimp-devel is needed by gimp-print-4.2.4-5

ghostscript-devel is not included in Taroon (but ghostscript is)
gimp and gimp-devel are not included in Taroon

See also bug #101828
Comment 1 Tim Waugh 2003-08-07 09:48:17 EDT

*** This bug has been marked as a duplicate of 101828 ***
Comment 2 Michael Redinger 2003-08-07 09:52:59 EDT
Hm, this is not really a duplicate of bug #101828 - note the missing "gimp-devel" 
in this report (as opposed to "gimp-print-devel" 101828).
Reopening it. Feel free to close it again. ;-)
Comment 3 Tim Waugh 2003-08-07 09:55:23 EDT
Oops, sorry.
Comment 4 Michael Redinger 2003-08-07 09:57:53 EDT
Forgot one thing:
I suppose I will find some similar bugs (missing build prereqs).
Should I file them against "distribution" or should I use the appropriate
package (and leave it to the maintainer to reassign the bug if needed)?
Comment 5 Bill Nottingham 2003-08-07 16:04:42 EDT
File them against the package, so we can weed out incorrect/missing
buildprereqs, or incorrectly omitted -devel packages. Once those are verified as
being correct, we can then close the bug appropriately.

*** This bug has been marked as a duplicate of 101858 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:58:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.