Bug 102154 - TB maindialog.py:1065:on_hostsAddButton_clicked:NameError: global name 'Host' is not defined
TB maindialog.py:1065:on_hostsAddButton_clicked:NameError: global name 'Host'...
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-network (Show other bugs)
beta1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 102977 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-08-11 16:36 EDT by Robert Rissler
Modified: 2007-03-27 00:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-12 06:00:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error log for bug 102154 (1.75 KB, text/plain)
2003-08-11 16:38 EDT, Robert Rissler
no flags Details

  None (edit)
Description Robert Rissler 2003-08-11 16:36:38 EDT
Description of problem:
Upon install and login, I get the infamous Gnome error stating that dhcppc10 is
not in the /etc/hosts file so GNOME might not function correctly.  Try adding
dhcppc10 to the /etc/hosts file.  I normally would do this by loading
redhat-config-network, clicking on the hosts tab, and either editing the entry
that is there or adding a new one.  Since I installed RH beta1 the
redhat-config-network program always crashes when I click on the 'New' button in
the hosts tab.  I have saved a copy of the bug error report and have attached it
to this report.  By the way, I was able to get around this by editing the
/etc/hosts file with vi.

Version-Release number of selected component (if applicable): 1.3.1


How reproducible: always


Steps to Reproduce:
1. Load redhat-config-network
2. Click on 'Hosts' tab
3. Click on 'New' button
    
Actual results:
Program Crashes

Expected results:
A dialog box allowing me to enter new Host information should pop-up

Additional info:
See attached log file...
Comment 1 Robert Rissler 2003-08-11 16:38:27 EDT
Created attachment 93591 [details]
Error log for bug 102154
Comment 2 Harald Hoyer 2003-08-12 06:00:48 EDT
should be fixed with newer versions...
Comment 3 Harald Hoyer 2003-08-12 06:00:59 EDT
should be fixed with newer versions...
Comment 4 Harald Hoyer 2003-08-24 19:06:27 EDT
*** Bug 102977 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.