Bug 1022915 - jline2 should be packaged as jline
jline2 should be packaged as jline
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jline2 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Severin Gehwolf
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1022897 1022978 1024416
  Show dependency treegraph
 
Reported: 2013-10-24 05:20 EDT by Severin Gehwolf
Modified: 2013-10-29 12:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-29 12:35:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Severin Gehwolf 2013-10-24 05:20:14 EDT
Please see bug 1022897 for a description of the problem. Once jline1 is in rawhide, jline should become what's jline2 now (minus compat bits). After that jline2 should get retired (since it'll be succeeded by jline).
Comment 1 Severin Gehwolf 2013-10-29 11:39:41 EDT
Mat was kind enough to grant me jline commit access. I'm going to switch jline to 2.x now.
Comment 2 Severin Gehwolf 2013-10-29 12:35:52 EDT
jline 2.10 has been build in rawhide:
http://koji.fedoraproject.org/koji/taskinfo?taskID=6113156

Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.