Bug 1023092 - [Docs] [Feature] Extending of the SD should be described in the Administration Guide
[Docs] [Feature] Extending of the SD should be described in the Administratio...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.5.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Zac Dover
ecs-bugs
:
: 979250 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 11:18 EDT by Pavel Zhukov
Modified: 2014-07-22 11:34 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 13109, Administration Guide-3.3-1 Build Date: 15-10-2013 10:56:05 Topic ID: 7317-459128 [Latest]
Last Closed: 2014-07-22 11:34:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 17434 None None None Never

  None (edit)
Description Pavel Zhukov 2013-10-24 11:18:21 EDT
Title: Editing a Resource

Describe the issue:
It's possible to extend storage domain (add new LUN to the exiting SD) 

Suggestions for improvement:
Use https://access.redhat.com/site/solutions/17434 for example

Additional information:
The feature is not described neither in Admin Guide or Installation Guide
Comment 1 Tim Hildred 2013-10-27 20:03:08 EDT
Reassigning to Jodi Biddle (jbiddle@redhat.com) as I am no longer working on Red Hat Enterprise Virtualization documentation.
Comment 3 Zac Dover 2014-04-04 14:09:34 EDT
See also:
https://bugzilla.redhat.com/show_bug.cgi?id=609689

Development on this is not finished as of 05 Apr 2014, so inclusiion in 3.4 docs is doubtful.
Comment 4 Zac Dover 2014-04-05 02:28:00 EDT
*** Bug 979250 has been marked as a duplicate of this bug. ***
Comment 5 Zac Dover 2014-04-11 01:26:33 EDT
The feature bug (https://bugzilla.redhat.com/show_bug.cgi?id=609689) is still not finished. I'm making my weekly check of the waiting bugs. This bug will continue to wait until the feature bug is VERIFIED.
Comment 6 Zac Dover 2014-04-27 20:47:54 EDT
The feature bug remains ASSIGNED.
Pushing the docs bug to 3.5 for reassement in the 3.5 cycle.
Comment 8 Zac Dover 2014-07-22 11:34:13 EDT
The engineering bug that this bug is tracking is still open, and ASSIGNED:

https://bugzilla.redhat.com/show_bug.cgi?id=609689

I am closing this bug NOTABUG. If this feature is successfully developed, a new documentation bug should be raised.

Note You need to log in before you can comment on or make changes to this bug.