Bug 979250 - [Docs] [Admin] Document how to expand storage space
[Docs] [Admin] Document how to expand storage space
Status: CLOSED DUPLICATE of bug 1023092
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity low
: ---
: 3.3.0
Assigned To: Zac Dover
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 00:48 EDT by Cheryn Tan
Modified: 2014-06-18 03:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-05 02:28:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cheryn Tan 2013-06-28 00:48:39 EDT
Source content:
https://access.redhat.com/site/solutions/17434

The Admin Guide currently explains how to add NFS, iSCSI and FC storage to the RHEV environment, but it doesn't provide instructions on how to expand the amount of storage space. 

This KBase article can be incorporated into several new topics, ie:

Extending file-based storage by creating a new domain
Extending file-based storage by adding a new LUN
Extending block-based storage by creating a new NFS share
Extending block-based storage by increasing space on an NFS share

in the following chapters:
https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2/html-single/Administration_Guide/index.html#sect-Preparing_and_Adding_File-based_Storage

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2/html-single/Administration_Guide/index.html#sect-Adding_Block-based_Storage
Comment 1 Cheryn Tan 2013-06-28 01:01:32 EDT
Note: may need to retire/ revisit when https://bugzilla.redhat.com/show_bug.cgi?id=609689 is implemented, but that's not planned for RHEV 3.3.
Comment 2 Zac Dover 2014-04-05 02:28:00 EDT

*** This bug has been marked as a duplicate of bug 1023092 ***

Note You need to log in before you can comment on or make changes to this bug.