This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 103181 - KDE ~/Desktop files conflit with nautilus
KDE ~/Desktop files conflit with nautilus
Status: CLOSED DUPLICATE of bug 117135
Product: Red Hat Linux Beta
Classification: Retired
Component: nautilus (Show other bugs)
beta1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
: FutureFeature
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-08-27 08:41 EDT by Féliciano Matias
Modified: 2015-01-07 19:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screen shot of GNOME with KDE desktop files. (36.17 KB, image/png)
2003-08-27 08:43 EDT, Féliciano Matias
no flags Details

  None (edit)
Description Féliciano Matias 2003-08-27 08:41:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
KDE don't use VFS and use regular files in ~/Desktop for Home, Trash, StartHere,
etc.
So, nautilus show this files.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log in into KDE
2. Log in into GNOME

Actual Results:  Nautilus shows .desktop files created by KDE.

Additional info:

Take cake about file name in ~/Desktop created by KDE. It depends on locale setting.

Mandrake seems to have fixed this issue in nautilus-2.3.9-2mdk.src.rpm (for
Trash at least) :
http://ftp.club-internet.fr/pub/linux/Mandrake-devel/cooker/SRPMS/
Comment 1 Féliciano Matias 2003-08-27 08:43:28 EDT
Created attachment 93972 [details]
Screen shot of GNOME with KDE desktop files.
Comment 2 Alexander Larsson 2003-08-27 10:04:00 EDT
I fixed this in 2.3.9-1 for the Trash. For me that is the only thing that KDE
creates. Does KDE really create more files for you? It doesn't for me.
Comment 3 Féliciano Matias 2003-08-27 11:28:32 EDT
Update to rawhide-release-20030827 (nautilus-2.3.9-1).

Create a new account. My locale is fr_FR.UTF-8.
Log in into KDE. Quit.
Here is the content of ~/Desktop :
http://feliciano.matias.free.fr/kde_gnome/Desktop/

Log in into Gnome. Screenshot :
http://feliciano.matias.free.fr/kde_gnome/Capture.png
Comment 4 Alexander Larsson 2003-08-27 12:11:16 EDT
Ugh. Painful. They're even translated on disk. Really hard to ignore those...
I wonder why I didn't get them when i run KDE.
Comment 5 Alexander Larsson 2004-03-03 11:21:05 EST

*** This bug has been marked as a duplicate of 117135 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:58:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.