Bug 1031889 - [Doc] Update Install Guide to refer to RHEL 6.5
[Doc] Update Install Guide to refer to RHEL 6.5
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: async
: 3.0
Assigned To: Summer Long
ecs-bugs
: Documentation, Triaged, ZStream
Depends On: 1013622
Blocks: 1020079 1020080 1020081 1021939 1031892
  Show dependency treegraph
 
Reported: 2013-11-19 00:08 EST by Summer Long
Modified: 2014-08-03 19:49 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1013622
: 1031892 (view as bug list)
Environment:
Last Closed: 2014-08-03 19:49:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Summer Long 2013-11-20 21:51:32 EST
Deepti, looks like Bruce is away and I really need this done. Could you please check through the referenced ICG and confirm that no 6.5 references exist?
Comment 6 Deepti Navale 2013-11-20 22:08:34 EST
Summer, looks like all instances of RHEL 6.4 are updated to RHEL 6.5 (except for the ones in image building section or mention of RHEL 6.4 images).
Comment 7 Summer Long 2013-11-20 22:32:50 EST
Deepti confirmed that all references are gone. Ok to move to QE when on the test server.

Note You need to log in before you can comment on or make changes to this bug.