Bug 103289 - splash screen slow
Summary: splash screen slow
Status: CLOSED DUPLICATE of bug 108190
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-session   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-08-28 15:53 UTC by Alexander Larsson
Modified: 2007-04-18 16:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Larsson 2003-08-28 15:53:13 UTC
I've seen several reports of the splashscreen intermittantly staying about 20
secs after login is finished.

I think someone said that this was while the rhn applet was being started.

Comment 1 Kyle R Maxwell 2003-09-07 15:33:47 UTC
At one time, I thought that this was related to some rhn-applet problems, but
those seem to be fixed in bug #103871 and bug #103820 (rhn-applet-2.0.10-6) and
this behavior persists.

Comment 2 Kyle R Maxwell 2003-09-08 00:39:37 UTC
Timed it today, it's exactly 120 seconds. So it seems to be waiting for a
timeout or something. According to
http://www.redhat.com/archives/rhl-beta-list/2003-August/msg01526.html and
http://www.redhat.com/archives/rhl-beta-list/2003-August/msg01653.html, this was
an upstream problem and has been fixed. (?)

Comment 3 Alexander Larsson 2003-09-08 08:57:47 UTC
all right. lets hope it'll be fixed when we upgrade then.

Comment 4 Kyle R Maxwell 2003-09-10 03:25:52 UTC
This turns out to be config-dependent, I think. My wife doesn't see this when
she logs in on the same account. Any files I should compare?

Comment 5 Kyle R Maxwell 2003-09-10 03:29:16 UTC
Sorry, I meant same box, different account.

Comment 6 Alexander Larsson 2003-09-10 07:28:28 UTC
Could look at ~/.gnome2/session 

Comment 7 Zack Cerza 2004-07-21 19:40:25 UTC
Does the problem still exist in the current version?

Comment 8 Ray Strode [halfline] 2004-07-21 20:02:15 UTC

*** This bug has been marked as a duplicate of 108190 ***

Comment 9 Red Hat Bugzilla 2006-02-21 18:58:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.