Bug 103301 - Up2date no longer reports un-entitled system
Up2date no longer reports un-entitled system
Status: CLOSED DUPLICATE of bug 103135
Product: Red Hat Linux Beta
Classification: Retired
Component: up2date (Show other bugs)
beta1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-08-28 13:02 EDT by Adam H. Pendleton
Modified: 2007-04-18 12:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam H. Pendleton 2003-08-28 13:02:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Up2date used to print a pretty descriptive message when running up2date from an
un-entitled system.  Now, howver, it just prints:

"There was an authentication error: Unable to authenticate"

Version-Release number of selected component (if applicable):
up2date-3.9.15-2

How reproducible:
Always

Steps to Reproduce:
1. Un-entitle system.
2. Run up2date.
3.
    

Additional info:
Comment 1 Michael Lee Yohe 2003-08-28 15:40:55 EDT
This bug is a duplicate of Bug 103135.
Comment 2 Bill Nottingham 2003-08-28 23:39:35 EDT

*** This bug has been marked as a duplicate of 103135 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.