Bug 103838 - error in spec file for librsvg2, epoch not set but used in requires
error in spec file for librsvg2, epoch not set but used in requires
Status: CLOSED DUPLICATE of bug 103829
Product: Red Hat Raw Hide
Classification: Retired
Component: librsvg2 (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-05 10:50 EDT by Kaj J. Niemi
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2003-09-05 10:50:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:

Unresolvable chain of dependencies:
librsvg2-devel-2.3.1-2                   requires librsvg2 = %{epoch}:2.3.1-2

Epoch isn't defined in the .spec file. 

%package devel
Summary: Libraries and include files for developing with librsvg.
Group: Development/Libraries
Requires:   %{name} = %{epoch}:%{version}-%{release}


Version-Release number of selected component (if applicable):
librsvg-devel-2.3.1-2

How reproducible:
Always

Steps to Reproduce:
1. rpm -Uvh librsvg*
2.
3.
    

Actual Results:  Fails

Expected Results:  Succeeds

Additional info:
Comment 2 Chris Ricker 2003-09-05 16:12:32 EDT

*** This bug has been marked as a duplicate of 103829 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.