Bug 104088 - redhat-control-network segfaults when pressing "Info" button
redhat-control-network segfaults when pressing "Info" button
Status: CLOSED DUPLICATE of bug 104396
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-network (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-09 15:22 EDT by petrosyan
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-09-09 15:22:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
redhat-control-network segfaults when pressing "Info" button

Version-Release number of selected component (if applicable):
redhat-config-network-1.3.6-1

How reproducible:
Always

Steps to Reproduce:
1. run redhat-control-network
2. press the "Info" button

    

Actual Results:  the program segfaults
Comment 1 Harald Hoyer 2003-09-15 04:46:03 EDT

*** This bug has been marked as a duplicate of 104396 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.