Bug 104287 - odd message about 'Default' every time I log in
Summary: odd message about 'Default' every time I log in
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: gdm   
(Show other bugs)
Version: beta2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: Triaged
: 104367 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-09-12 02:56 UTC by Bill Nottingham
Modified: 2014-03-17 02:38 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 17:58:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2003-09-12 02:56:34 UTC
Every time I log in, I get:

'You have chosen Default for this session. If you wish to make Default the
default for future sessions, run the 'switchdesk' utility (System->Desktop
Switching Tool from the panel menu).'

a) of course I'd like Default to be the default :)
b) switchdesk is in "System Settings->More System Settings"
c) Default must be the default anyway, as I'm never picking anything else
specifically

[notting@nostromo: ~]$ rpm -q gdm xinitrc
gdm-2.4.4.0-2
xinitrc-3.33-1

Comment 1 Bill Nottingham 2003-09-15 22:42:33 UTC
*** Bug 104367 has been marked as a duplicate of this bug. ***

Comment 2 George Lebl 2003-09-20 02:01:18 UTC
Eeeek :)  what a stupid message this comes out to be.  In any case, this is
fixed in upstream CVS.  I will make a new release which a whole pile of bugfixes
in a few days.

Comment 3 Alexander Larsson 2003-10-06 14:22:53 UTC
Hopefully we have this fix now, since we upgraded gdm.


Comment 4 Chris Ricker 2003-10-15 17:58:24 UTC
looks fixed to me 


Note You need to log in before you can comment on or make changes to this bug.