Bug 1046564 - Qemu-img will prompt error and even core dump when creating libgfapi image
Summary: Qemu-img will prompt error and even core dump when creating libgfapi image
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs
Version: 2.1
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: ---
: RHGS 2.1.2
Assignee: Shyamsundar
QA Contact: Gowrishankar Rajaiyan
URL:
Whiteboard:
: 1043519 1045332 1046318 1046837 (view as bug list)
Depends On: 1046259
Blocks: 1046837
TreeView+ depends on / blocked
 
Reported: 2013-12-26 06:33 UTC by Vivek Agarwal
Modified: 2016-02-18 00:03 UTC (History)
19 users (show)

Fixed In Version: glusterfs-3.4.0.53rhs
Doc Type: Bug Fix
Doc Text:
Cause: Fix related to closing the log file descriptor caused this issue. This is a regression hence not sure if there is a doc impact due to this. Consequence: Fix: Result:
Clone Of: 1046259
Environment:
Last Closed: 2014-02-25 08:12:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2014:0208 0 normal SHIPPED_LIVE Red Hat Storage 2.1 enhancement and bug fix update #2 2014-02-25 12:20:30 UTC

Comment 2 Poornima G 2014-01-03 10:19:08 UTC
*** Bug 1046318 has been marked as a duplicate of this bug. ***

Comment 3 Poornima G 2014-01-03 10:20:52 UTC
*** Bug 1045332 has been marked as a duplicate of this bug. ***

Comment 4 Poornima G 2014-01-03 10:24:03 UTC
*** Bug 1043519 has been marked as a duplicate of this bug. ***

Comment 5 Poornima G 2014-01-03 10:28:04 UTC
*** Bug 1046837 has been marked as a duplicate of this bug. ***

Comment 6 shilpa 2014-01-06 12:41:11 UTC
Tested and verfied on glusterfs-3.4.0.52rhs-1.el6rhs.x86_64. 

# /usr/bin/qemu-img create -f raw gluster://10.70.37.168:24007/cinder-vol/storage.raw 100M
Formatting 'gluster://10.70.37.168:24007/cinder-vol/storage.raw', fmt=raw size=104857600 
#

Comment 8 errata-xmlrpc 2014-02-25 08:12:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html


Note You need to log in before you can comment on or make changes to this bug.