Bug 105048 - interactive mode disregards firewall directive
Summary: interactive mode disregards firewall directive
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: beta2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 105865 106340 (view as bug list)
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-09-24 22:20 UTC by Mike McLean
Modified: 2007-04-18 16:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-30 20:12:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McLean 2003-09-24 22:20:30 UTC
* Severn-0.94.0

'firewall --disabled' is ignored in interactive kickstart installs.

Comment 2 Jeremy Katz 2003-09-29 20:17:08 UTC
Fixed in CVS

Comment 3 Jeremy Katz 2003-09-29 21:20:18 UTC
*** Bug 105865 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2003-10-14 21:27:02 UTC
*** Bug 106340 has been marked as a duplicate of this bug. ***

Comment 5 Mike McLean 2003-10-30 20:12:40 UTC
Closing


Note You need to log in before you can comment on or make changes to this bug.