Bug 105865 - Firewall rules set after choosing "no firewall"
Firewall rules set after choosing "no firewall"
Status: CLOSED DUPLICATE of bug 105048
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 105974 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-28 14:22 EDT by Jos Vos
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2003-09-28 14:22:06 EDT
When "no firewall" is chosen in Anaconda, after installation still a set of
default firewall rules seem to exist (I couldn't even ssh to the installed
system).
Comment 1 Michael Schwendt 2003-09-28 14:59:25 EDT
FWIW, I can confirm this. 
Comment 2 Rick Ross 2003-09-28 20:35:12 EDT
It happened to me, too. It was easy enough to disable, and SSH was ok after that.

Rick
Comment 3 Pavel 2003-09-29 07:44:18 EDT
I can confirm it, too.
Comment 4 Jeremy Katz 2003-09-29 17:20:15 EDT
Fixed in CVS

*** This bug has been marked as a duplicate of 105048 ***
Comment 5 Bill Nottingham 2003-09-29 23:59:07 EDT
*** Bug 105974 has been marked as a duplicate of this bug. ***
Comment 6 Dwight Engen 2003-10-15 00:15:43 EDT
I don't know what Status: RESOLVED means exactly, but the fix apparently didn't
make it into test3.
Comment 7 Red Hat Bugzilla 2006-02-21 13:58:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.