Bug 105633 - Anaconda firewall help text is old text (doesn't match new firewall tool)
Summary: Anaconda firewall help text is old text (doesn't match new firewall tool)
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda-help (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 105818 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-09-26 05:44 UTC by Dax Kelson
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-01 22:29:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dax Kelson 2003-09-26 05:44:13 UTC
Description of problem:

The firewall has changed. The text on the left hand side of the screen is the
old text talking about the old High and Medium firewall.

Comment 1 Jeremy Katz 2003-09-28 17:39:01 UTC
*** Bug 105818 has been marked as a duplicate of this bug. ***

Comment 2 Dax Kelson 2003-09-28 20:14:12 UTC
I'd be more than happy to review/edit the new wording. I wrote the original
patch that implements this "new" firewall, so I know something about it.


Comment 3 Bill Nottingham 2003-09-29 04:02:16 UTC
We already have wording, AFAIK, just needs moved from branch A to branch B.

Comment 4 Sandra Moore 2003-09-29 19:11:51 UTC
I've committed the new help text for the firewall section and have removed the
older firewall help text. Now, it just needs to be pulled in to anaconda. 

Comment 5 Jeremy Katz 2003-10-20 20:33:49 UTC
Building new anaconda-help now.  Thanks Sam


Note You need to log in before you can comment on or make changes to this bug.