Bug 105640 - Evolution hangs within 10 mins of launching
Evolution hangs within 10 mins of launching
Status: CLOSED DUPLICATE of bug 105715
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-26 03:16 EDT by Dax Kelson
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2003-09-26 03:16:36 EDT
Description of problem:

Running evolution-1.4.4-7 on severn test2 using IMAP, evolution locks up solid
(no repaint) within 10mins of launching.

I have another partition with RHL9 and evolution 1.4.4 (and just recently 1.4.5)
using the ximian RPMs (I'm *not* running the Ximian desktop) and it is quite
solid. There I might get a hang every 300 hours of usage.

Someone on irce.freenode.net said something about maybe ORBit2 v2.8.0 vs 2.6.0.
Comment 1 Jussi Torhonen 2003-09-26 07:05:36 EDT
I noticed that Evolution hangs easily after opening any dialogs. If you open
Settings to change something and click Apply/OK, it hangs. If you start writing
a new mail, select To: to select recipient from LDAP directory, that dialolg
hangs and Evolution hangs.

So it looks like it's not hanging for me. Good.

BTW, if selecting Weather applet from Europe, the default temperature unit
should be Celcius. It now Fahrenheit for everybody. Tnx.

Jussi
Comment 2 Gabe Sharaf 2003-09-26 15:02:43 EDT
(evolution:9424): Bonobo-CRITICAL **: file bonobo-ui-component.c: line 853
(impl_xml_rm): assertion `container != CORBA_OBJECT_NIL' failed
 
(evolution:9424): Bonobo-CRITICAL **: file bonobo-event-source.c: line 376
(bonobo_event_source_client_remove_listener): assertion `object !=
CORBA_OBJECT_NIL' failed
 
(evolution:9424): Gtk-CRITICAL **: file gtkentry.c: line 3387
(gtk_entry_set_text): assertion `text != NULL' failed
 
(evolution:9424): Bonobo-CRITICAL **: file bonobo-window.c: line 93
(bonobo_window_add_popup): assertion `BONOBO_IS_WINDOW (win)' failed
Comment 3 Dax Kelson 2003-09-26 18:16:34 EDT
A comment from Larry Ewing @ Ximian:

Judging by a couple of reports I've seen like this I'd be willing to betthat
gnome-2.4's backward compatability is far from perfect.  I guesswe'll try to
address these problems as we find them.  I think many ofthe evo hackers are
still running gnome-2.2 so that we are testing onour target evironment but we
are gradually moving to gnome-2.4.  If you manage to isolate any of these
problems please let us know.--Larry
Comment 4 Dax Kelson 2003-09-28 03:07:17 EDT
Strange. After booting back into test2 and using Evolution for several hours
I've gotten no hangs.

I talked to someone else at my office who said that initially that they had
multiple hangs, but then all the hangs cleared up and it had been stable ever since.

Comment 5 Karl R. Forsberg 2003-10-03 16:48:26 EDT
On two new installations of 0.94 Evolution has hung up almost right away.  I
have tried opening Evolution while in KDE session and get no error message but
it simply hangs at an empty gray box with the Evolution summary title.  When I
have tried to kill the process it just hangs up.  When I tried to open Evolution
in a Gnome session nothing opened at all. An evolution button did flash through
the Windows List bar but no window ever opened.

- Karl Forsberg
Comment 6 Terje Bless 2003-10-04 10:58:45 EDT
This looks like a duplicate of Bug #105715. See comments on that bug for a
possible workaround and cause.
Comment 7 Jeremy Katz 2003-10-06 16:06:20 EDT

*** This bug has been marked as a duplicate of 105715 ***
Comment 8 Red Hat Bugzilla 2006-02-21 13:58:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.