Bug 105684 - 3Com NIC not work, ping failed
3Com NIC not work, ping failed
Status: CLOSED DUPLICATE of bug 98767
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-26 11:50 EDT by Yao Zhang
Modified: 2013-07-02 22:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-01 06:36:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages after booting -1.2096 (33.96 KB, text/plain)
2003-10-17 13:54 EDT, Yao Zhang
no flags Details

  None (edit)
Description Yao Zhang 2003-09-26 11:50:02 EDT
Description of problem:

Fresh install of Fedora test2 on a removable hard drive, the
NIC is not working.  The same system works fine with another
removable hard drive running RedHat 8.0.

Version-Release number of selected component (if applicable):


How reproducible:

Every time.


Steps to Reproduce:

1. Reboot the system.
2. Login.
3. Ping 192.168.1.1

    
Actual results:

Host unreachable.


Expected results:


Additional info:

/proc/pci:

PCI devices found:
  Bus  0, device   0, function  0:
    Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 3).
      Master Capable.  Latency=64.  
      Prefetchable 32 bit memory at 0xe4000000 [0xe7ffffff].
  Bus  0, device   1, function  0:
    PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 3).
      Master Capable.  Latency=64.  Min Gnt=136.
  Bus  0, device   4, function  0:
    ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 2).
  Bus  0, device   4, function  1:
    IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 1).
      Master Capable.  Latency=32.  
      I/O at 0xd800 [0xd80f].
  Bus  0, device   4, function  2:
    USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 1).
      IRQ 5.
      Master Capable.  Latency=32.  
      I/O at 0xd400 [0xd41f].
  Bus  0, device   4, function  3:
    Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 2).
      IRQ 9.
  Bus  0, device   9, function  0:
    Ethernet controller: 3Com Corporation 3c905 100BaseTX [Boomerang] (rev 0).
      IRQ 5.
      Master Capable.  Latency=32.  Min Gnt=3.Max Lat=8.
      I/O at 0xd000 [0xd03f].
  Bus  0, device  10, function  0:
    SCSI storage controller: Adaptec AHA-2940U/UW/D / AIC-7881U (rev 0).
      IRQ 10.
      Master Capable.  Latency=32.  Min Gnt=8.Max Lat=8.
      I/O at 0xb800 [0xb8ff].
      Non-prefetchable 32 bit memory at 0xe0000000 [0xe0000fff].
  Bus  0, device  12, function  0:
    Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 4).
      IRQ 11.
      Master Capable.  Latency=32.  Min Gnt=2.Max Lat=20.
      I/O at 0xb400 [0xb41f].
  Bus  0, device  12, function  1:
    Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 1).
      Master Capable.  Latency=32.  
      I/O at 0xb000 [0xb007].
  Bus  0, device  13, function  0:
    Multimedia video controller: Epix Inc PIXCI(R) D2X Digital Video Capture
Board [custom QL5232] (rev 0).
      IRQ 5.
      Master Capable.  Latency=32.  Min Gnt=248.Max Lat=8.
      Non-prefetchable 32 bit memory at 0xdf800000 [0xdf8003ff].
  Bus  1, device   0, function  0:
    VGA compatible controller: Matrox Graphics, Inc. MGA G400 AGP (rev 4).
      IRQ 11.
      Master Capable.  Latency=64.  Min Gnt=16.Max Lat=32.
      Prefetchable 32 bit memory at 0xe2000000 [0xe3ffffff].
      Non-prefetchable 32 bit memory at 0xe1000000 [0xe1003fff].
      Non-prefetchable 32 bit memory at 0xe0800000 [0xe0ffffff].


/var/log/messages:

Sep 26 00:37:52 water syslogd 1.4.1: restart.
Sep 26 00:37:52 water syslog: syslogd startup succeeded
Sep 26 00:37:52 water kernel: klogd 1.4.1, log source = /proc/kmsg started.
Sep 26 00:37:52 water kernel: Linux version 2.4.22-1.2061.nptl
(bhcompile@daffy.perf.redhat.com) (gcc version 3.2.3 20030422 (Red Hat Linux
3.2.3-6)) #1 Mon Sep 22 14:39:36 EDT 2003
Sep 26 00:37:52 water kernel: BIOS-provided physical RAM map:
Sep 26 00:37:52 water kernel:  BIOS-e820: 0000000000000000 - 000000000009fc00
(usable)
Sep 26 00:37:52 water kernel:  BIOS-e820: 000000000009fc00 - 00000000000a0000
(reserved)
Sep 26 00:37:52 water kernel:  BIOS-e820: 00000000000f0000 - 0000000000100000
(reserved)
Sep 26 00:37:52 water kernel:  BIOS-e820: 0000000000100000 - 000000000fffd000
(usable)
Sep 26 00:37:52 water kernel:  BIOS-e820: 000000000fffd000 - 000000000ffff000
(ACPI data)
Sep 26 00:37:52 water kernel:  BIOS-e820: 000000000ffff000 - 0000000010000000
(ACPI NVS)
Sep 26 00:37:52 water kernel:  BIOS-e820: 00000000ffff0000 - 0000000100000000
(reserved)
Sep 26 00:37:52 water kernel: 0MB HIGHMEM available.
Sep 26 00:37:52 water kernel: 255MB LOWMEM available.
Sep 26 00:37:52 water kernel: On node 0 totalpages: 65533
Sep 26 00:37:52 water kernel: zone(0): 4096 pages.
Sep 26 00:37:52 water kernel: zone(1): 61437 pages.
Sep 26 00:37:52 water syslog: klogd startup succeeded
Sep 26 00:37:52 water kernel: zone(2): 0 pages.
Sep 26 00:37:52 water kernel: ACPI disabled because your bios is from 99 and too old
Sep 26 00:37:53 water kernel: You can enable it with acpi=force
Sep 26 00:37:53 water kernel: ACPI: RSDP (v000 ASUS                            
         ) @ 0x000f7fb0
Sep 26 00:37:53 water kernel: ACPI: RSDT (v001 ASUS   P2B-F    0x58582e31 ASUS
0x31303030) @ 0x0fffd000
Sep 26 00:37:53 water kernel: ACPI: FADT (v001 ASUS   P2B-F    0x58582e31 ASUS
0x31303030) @ 0x0fffd080
Sep 26 00:37:53 water irqbalance: irqbalance startup succeeded
Sep 26 00:37:53 water kernel: ACPI: BOOT (v001 ASUS   P2B-F    0x58582e31 ASUS
0x31303030) @ 0x0fffd040
Sep 26 00:37:53 water kernel: ACPI: DSDT (v001   ASUS P2B-F    0x00001000 MSFT
0x01000001) @ 0x00000000
Sep 26 00:37:53 water kernel: Kernel command line: ro root=LABEL=/ hdb=ide-scsi
Sep 26 00:37:53 water kernel: ide_setup: hdb=ide-scsi
Sep 26 00:37:53 water kernel: Initializing CPU#0
Sep 26 00:37:53 water portmap: portmap startup succeeded
Sep 26 00:37:53 water kernel: Detected 451.026 MHz processor.
Sep 26 00:37:53 water kernel: Console: colour VGA+ 80x25
Sep 26 00:37:53 water kernel: Calibrating delay loop... 897.84 BogoMIPS
Sep 26 00:37:53 water kernel: Memory: 255112k/262132k available (1509k kernel
code, 6632k reserved, 1114k data, 136k init, 0k highmem)
Sep 26 00:37:53 water kernel: Dentry cache hash table entries: 32768 (order: 6,
262144 bytes)
Sep 26 00:37:53 water kernel: Inode cache hash table entries: 16384 (order: 5,
131072 bytes)
Sep 26 00:37:53 water kernel: Mount cache hash table entries: 512 (order: 0,
4096 bytes)
Sep 26 00:37:53 water kernel: Buffer cache hash table entries: 16384 (order: 4,
65536 bytes)
Sep 26 00:37:53 water rpc.statd[2026]: Version 1.0.5 Starting
Sep 26 00:37:53 water kernel: Page-cache hash table entries: 65536 (order: 6,
262144 bytes)
Sep 26 00:37:54 water kernel: CPU: L1 I cache: 16K, L1 D cache: 16K
Sep 26 00:37:54 water kernel: CPU: L2 cache: 512K
Sep 26 00:37:54 water nfslock: rpc.statd startup succeeded
Sep 26 00:37:54 water kernel: Intel machine check architecture supported.
Sep 26 00:37:54 water kernel: Intel machine check reporting enabled on CPU#0.
Sep 26 00:37:54 water keytable: Loading keymap: 
Sep 26 00:37:54 water kernel: CPU: Intel Pentium II (Deschutes) stepping 02
Sep 26 00:37:54 water kernel: Enabling fast FPU save and restore... done.
Sep 26 00:37:54 water kernel: Checking 'hlt' instruction... OK.
Sep 26 00:37:54 water keytable: 
Sep 26 00:37:54 water kernel: POSIX conformance testing by UNIFIX
Sep 26 00:37:54 water keytable: 
Sep 26 00:37:54 water kernel: mtrr: v1.40 (20010327) Richard Gooch
(rgooch@atnf.csiro.au)
Sep 26 00:37:54 water keytable: putfont: PIO_FONT: Invalid argument
Sep 26 00:37:54 water kernel: mtrr: detected mtrr type: Intel
Sep 26 00:37:54 water rc: Starting keytable:  succeeded
Sep 26 00:37:54 water kernel: ACPI: Subsystem revision 20030916
Sep 26 00:37:54 water kernel: ACPI: Interpreter disabled.
Sep 26 00:37:54 water kernel: PCI: PCI BIOS revision 2.10 entry at 0xf0720, last
bus=1
Sep 26 00:37:54 water kernel: PCI: Using configuration type 1
Sep 26 00:37:54 water kernel: PCI: Probing PCI hardware
Sep 26 00:37:54 water kernel: PCI: Probing PCI hardware (bus 00)
Sep 26 00:37:54 water random: Initializing random number generator:  succeeded
Sep 26 00:37:54 water kernel: PCI: Using IRQ router PIIX/ICH [8086/7110] at 00:04.0
Sep 26 00:37:55 water kernel: Limiting direct PCI/PCI transfers.
Sep 26 00:37:55 water kernel: isapnp: Scanning for PnP cards...
Sep 26 00:37:55 water kernel: isapnp: No Plug & Play device found
Sep 26 00:37:55 water rc: Starting pcmcia:  succeeded
Sep 26 00:37:55 water kernel: Linux NET4.0 for Linux 2.4
Sep 26 00:37:55 water kernel: Based upon Swansea University Computer Society
NET3.039
Sep 26 00:37:55 water kernel: Initializing RT netlink socket
Sep 26 00:37:55 water kernel: apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16)
Sep 26 00:37:56 water kernel: Starting kswapd
Sep 26 00:37:56 water netfs: Mounting other filesystems:  succeeded
Sep 26 00:37:56 water kernel: VFS: Disk quotas vdquot_6.5.1
Sep 26 00:37:56 water kernel: Asus Laptop ACPI Extras version 0.24a
Sep 26 00:37:56 water apmd[2097]: Version 3.0.2 (APM BIOS 1.2, Linux driver 1.16)
Sep 26 00:37:56 water kernel:   Couldn't get the DSDT table header
Sep 26 00:37:56 water apmd: apmd startup succeeded
Sep 26 00:37:56 water kernel:   Error registering Asus Laptop ACPI Extras Driver 
Sep 26 00:37:57 water kernel:         -0420: *** Error: Could not allocate an
object descriptor
Sep 26 00:37:57 water kernel: pty: 2048 Unix98 ptys configured
Sep 26 00:37:57 water kernel: Serial driver version 5.05c (2001-07-08) with
MANY_PORTS MULTIPORT SHARE_IRQ SERIAL_PCI ISAPNP enabled
Sep 26 00:37:57 water autofs: automount startup succeeded
Sep 26 00:37:57 water kernel: ttyS0 at 0x03f8 (irq = 4) is a 16550A
Sep 26 00:37:57 water kernel: ttyS1 at 0x02f8 (irq = 3) is a 16550A
Sep 26 00:37:57 water smartd[2135]: smartd version 5.1-11 Copyright (C) 2002-3
Bruce Allen 
Sep 26 00:37:57 water kernel: Real Time Clock Driver v1.10e
Sep 26 00:37:57 water smartd[2135]: Home page is
http://smartmontools.sourceforge.net/  
Sep 26 00:37:57 water kernel: NET4: Frame Diverter 0.46
Sep 26 00:37:57 water smartd[2135]: Using configuration file /etc/smartd.conf 
Sep 26 00:37:57 water kernel: RAMDISK driver initialized: 16 RAM disks of 4096K
size 1024 blocksize
Sep 26 00:37:58 water smartd[2135]: Scan Directive DEVICESCAN found in
/etc/smartd.conf. Will scan for devices. 
Sep 26 00:37:58 water kernel: Uniform Multi-Platform E-IDE driver Revision:
7.00beta4-2.4
Sep 26 00:37:58 water smartd[2135]: Drive: DEVICESCAN, implied '-a' Directive on
line 19 of file /etc/smartd.conf 
Sep 26 00:37:58 water kernel: ide: Assuming 33MHz system bus speed for PIO
modes; override with idebus=xx
Sep 26 00:37:58 water smartd[2135]: smartd: Scanning for devices. 
Sep 26 00:37:58 water kernel: PIIX4: IDE controller at PCI slot 00:04.1
Sep 26 00:37:58 water smartd[2135]: Device: /dev/hda, opened 
Sep 26 00:37:58 water kernel: PIIX4: chipset revision 1
Sep 26 00:37:58 water apmd[2097]: Charge: * * * (-1% unknown)
Sep 26 00:37:58 water smartd[2135]: Device: /dev/hda, not found in smartd database. 
Sep 26 00:37:58 water kernel: PIIX4: not 100%% native mode: will probe irqs later
Sep 26 00:37:59 water kernel:     ide0: BM-DMA at 0xd800-0xd807, BIOS settings:
hda:DMA, hdb:DMA
Sep 26 00:37:59 water smartd[2135]: Device: /dev/hda, does not support SMART
Self-test Log. 
Sep 26 00:37:59 water kernel:     ide1: BM-DMA at 0xd808-0xd80f, BIOS settings:
hdc:pio, hdd:DMA
Sep 26 00:37:59 water smartd[2135]: Device: /dev/hda, does not support SMART
Error Log. 
Sep 26 00:37:59 water kernel: hda: WDC AC24300L, ATA DISK drive
Sep 26 00:37:59 water smartd[2135]: Device: /dev/hda, is SMART capable. Adding
to "monitor" list. 
Sep 26 00:37:59 water kernel: hdb: CREATIVE CD-RW RW8438E, ATAPI CD/DVD-ROM drive
Sep 26 00:37:59 water smartd[2135]: Device: /dev/hdb, opened 
Sep 26 00:37:59 water kernel: blk: queue c040f3a0, I/O limit 4095Mb (mask
0xffffffff)
Sep 26 00:37:59 water smartd[2135]: Device: /dev/hdb, not found in smartd database. 
Sep 26 00:37:59 water kernel: hdd: IOMEGA ZIP 100 ATAPI, ATAPI FLOPPY drive
Sep 26 00:37:59 water smartd[2135]: Device: /dev/hdb, appears to lack SMART, use
'-T permissive' Directive to try anyway. 
Sep 26 00:37:59 water kernel: ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Sep 26 00:38:00 water smartd[2135]: Unable to register ATA device /dev/hdb at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:00 water kernel: ide1 at 0x170-0x177,0x376 on irq 15
Sep 26 00:38:00 water smartd[2135]: Device: /dev/hdc, opened 
Sep 26 00:38:00 water kernel: hda: attached ide-disk driver.
Sep 26 00:38:00 water smartd[2135]: Device: /dev/hdc, unable to read Device
Identity Structure 
Sep 26 00:38:00 water kernel: hda: task_no_data_intr: status=0x51 { DriveReady
SeekComplete Error }
Sep 26 00:38:00 water smartd[2135]: Unable to register ATA device /dev/hdc at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:00 water kernel: hda: task_no_data_intr: error=0x04 {
DriveStatusError }
Sep 26 00:38:00 water kernel: hda: host protected area => 1
Sep 26 00:38:00 water kernel: hda: 8421840 sectors (4312 MB) w/256KiB Cache,
CHS=524/255/63, UDMA(33)
Sep 26 00:38:00 water kernel: hdd: attached ide-floppy driver.
Sep 26 00:38:00 water kernel: hdd: No disk in drive
Sep 26 00:38:00 water kernel: hdd: 98304kB, 96/64/32 CHS, 4096 kBps, 512 sector
size, 2941 rpm
Sep 26 00:38:00 water kernel: Partition check:
Sep 26 00:38:00 water kernel:  hda: hda1 hda2 hda3
Sep 26 00:38:00 water kernel: ide: late registration of driver.
Sep 26 00:38:00 water kernel: md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
Sep 26 00:38:00 water kernel: md: Autodetecting RAID arrays.
Sep 26 00:38:00 water kernel: md: autorun ...
Sep 26 00:38:00 water kernel: md: ... autorun DONE.
Sep 26 00:38:00 water kernel: Initializing Cryptographic API
Sep 26 00:38:00 water kernel: NET4: Linux TCP/IP 1.0 for NET4.0
Sep 26 00:38:00 water kernel: IP Protocols: ICMP, UDP, TCP, IGMP
Sep 26 00:38:00 water kernel: IP: routing cache hash table of 2048 buckets, 16Kbytes
Sep 26 00:38:00 water kernel: TCP: Hash tables configured (established 16384
bind 32768)
Sep 26 00:38:00 water kernel: Linux IP multicast router 0.06 plus PIM-SM
Sep 26 00:38:00 water kernel: NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
Sep 26 00:38:00 water kernel: RAMDISK: Compressed image found at block 0
Sep 26 00:38:00 water kernel: Freeing initrd memory: 292k freed
Sep 26 00:38:00 water kernel: VFS: Mounted root (ext2 filesystem).
Sep 26 00:38:00 water kernel: SCSI subsystem driver Revision: 1.00
Sep 26 00:38:00 water kernel: PCI: Found IRQ 10 for device 00:0a.0
Sep 26 00:38:00 water kernel: scsi0 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA
DRIVER, Rev 6.2.36
Sep 26 00:38:00 water kernel:         <Adaptec 2940 Ultra SCSI adapter>
Sep 26 00:38:00 water kernel:         aic7880: Ultra Wide Channel A, SCSI Id=7,
16/253 SCBs
Sep 26 00:38:00 water kernel: 
Sep 26 00:38:00 water kernel: blk: queue cf9aa414, I/O limit 4095Mb (mask
0xffffffff)
Sep 26 00:38:00 water kernel: (scsi0:A:0): 40.000MB/s transfers (20.000MHz,
offset 8, 16bit)
Sep 26 00:38:01 water kernel:   Vendor: IBM       Model: DDRS-34560D       Rev: DC1B
Sep 26 00:38:01 water kernel:   Type:   Direct-Access                      ANSI
SCSI revision: 02
Sep 26 00:38:01 water kernel: blk: queue c13e2a14, I/O limit 4095Mb (mask
0xffffffff)
Sep 26 00:38:01 water kernel: (scsi0:A:1): 40.000MB/s transfers (20.000MHz,
offset 8, 16bit)
Sep 26 00:38:01 water kernel:   Vendor: IBM       Model: DDRS-34560D       Rev: DC1B
Sep 26 00:38:01 water kernel:   Type:   Direct-Access                      ANSI
SCSI revision: 02
Sep 26 00:38:01 water kernel: blk: queue c13e2e14, I/O limit 4095Mb (mask
0xffffffff)
Sep 26 00:38:01 water kernel: scsi0:A:0:0: Tagged Queuing enabled.  Depth 32
Sep 26 00:38:01 water kernel: scsi0:A:1:0: Tagged Queuing enabled.  Depth 32
Sep 26 00:38:01 water kernel: Attached scsi disk sda at scsi0, channel 0, id 0,
lun 0
Sep 26 00:38:01 water smartd[2135]: Device: /dev/hdd, opened 
Sep 26 00:38:01 water kernel: Attached scsi disk sdb at scsi0, channel 0, id 1,
lun 0
Sep 26 00:38:01 water smartd[2135]: Device: /dev/hdd, not found in smartd database. 
Sep 26 00:38:01 water kernel: SCSI device sda: 8925000 512-byte hdwr sectors
(4570 MB)
Sep 26 00:38:01 water smartd[2135]: Device: /dev/hdd, appears to lack SMART, use
'-T permissive' Directive to try anyway. 
Sep 26 00:38:01 water kernel:  sda: sda1 sda2 sda3
Sep 26 00:38:01 water smartd[2135]: Unable to register ATA device /dev/hdd at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:01 water kernel: SCSI device sdb: 8925000 512-byte hdwr sectors
(4570 MB)
Sep 26 00:38:01 water modprobe: modprobe: Can't locate module block-major-33
Sep 26 00:38:01 water kernel:  sdb: sdb1
Sep 26 00:38:01 water smartd[2135]: Device: /dev/hde, No such device or address,
open() failed 
Sep 26 00:38:01 water kernel: Journalled Block Device driver loaded
Sep 26 00:38:01 water smartd[2135]: Unable to register ATA device /dev/hde at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:01 water kernel: kjournald starting.  Commit interval 5 seconds
Sep 26 00:38:01 water kernel: EXT3-fs: mounted filesystem with ordered data mode.
Sep 26 00:38:01 water modprobe: modprobe: Can't locate module block-major-33
Sep 26 00:38:01 water kernel: Freeing unused kernel memory: 136k freed
Sep 26 00:38:01 water smartd[2135]: Device: /dev/hdf, No such device or address,
open() failed 
Sep 26 00:38:01 water kernel: Linux agpgart interface v0.99 (c) Jeff Hartmann
Sep 26 00:38:01 water smartd[2135]: Unable to register ATA device /dev/hdf at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:01 water kernel: agpgart: Maximum main memory to use for agp
memory: 203M
Sep 26 00:38:01 water kernel: agpgart: Detected Intel 440BX chipset
Sep 26 00:38:01 water modprobe: modprobe: Can't locate module block-major-34
Sep 26 00:38:01 water kernel: agpgart: AGP aperture is 64M @ 0xe4000000
Sep 26 00:38:01 water smartd[2135]: Device: /dev/hdg, No such device or address,
open() failed 
Sep 26 00:38:01 water kernel: [drm] AGP 0.99 Aperture @ 0xe4000000 64MB
Sep 26 00:38:01 water smartd[2135]: Unable to register ATA device /dev/hdg at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:01 water kernel: [drm] Initialized mga 3.0.2 20010321 on minor 0
Sep 26 00:38:02 water kernel: mice: PS/2 mouse device common for all mice
Sep 26 00:38:02 water modprobe: modprobe: Can't locate module block-major-34
Sep 26 00:38:02 water kernel: usb.c: registered new driver usbdevfs
Sep 26 00:38:02 water smartd[2135]: Device: /dev/hdh, No such device or address,
open() failed 
Sep 26 00:38:02 water kernel: usb.c: registered new driver hub
Sep 26 00:38:02 water smartd[2135]: Unable to register ATA device /dev/hdh at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:02 water kernel: usb-uhci.c: $Revision: 1.275 $ time 14:48:11 Sep
22 2003
Sep 26 00:38:02 water kernel: usb-uhci.c: High bandwidth mode enabled
Sep 26 00:38:02 water modprobe: modprobe: Can't locate module block-major-56
Sep 26 00:38:02 water kernel: PCI: Found IRQ 5 for device 00:04.2
Sep 26 00:38:02 water smartd[2135]: Device: /dev/hdi, No such device or address,
open() failed 
Sep 26 00:38:02 water kernel: PCI: Sharing IRQ 5 with 00:09.0
Sep 26 00:38:02 water smartd[2135]: Unable to register ATA device /dev/hdi at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:02 water kernel: PCI: Sharing IRQ 5 with 00:0d.0
Sep 26 00:38:02 water kernel: usb-uhci.c: USB UHCI at I/O 0xd400, IRQ 5
Sep 26 00:38:02 water modprobe: modprobe: Can't locate module block-major-56
Sep 26 00:38:02 water kernel: usb-uhci.c: Detected 2 ports
Sep 26 00:38:02 water smartd[2135]: Device: /dev/hdj, No such device or address,
open() failed 
Sep 26 00:38:02 water kernel: usb.c: new USB bus registered, assigned bus number 1
Sep 26 00:38:02 water smartd[2135]: Unable to register ATA device /dev/hdj at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:02 water kernel: hub.c: USB hub found
Sep 26 00:38:02 water kernel: hub.c: 2 ports detected
Sep 26 00:38:02 water modprobe: modprobe: Can't locate module block-major-57
Sep 26 00:38:02 water kernel: usb-uhci.c: v1.275:USB Universal Host Controller
Interface driver
Sep 26 00:38:02 water smartd[2135]: Device: /dev/hdk, No such device or address,
open() failed 
Sep 26 00:38:02 water kernel: usb.c: registered new driver hiddev
Sep 26 00:38:02 water smartd[2135]: Unable to register ATA device /dev/hdk at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:02 water kernel: usb.c: registered new driver hid
Sep 26 00:38:03 water modprobe: modprobe: Can't locate module block-major-57
Sep 26 00:38:03 water kernel: hid-core.c: v1.8.1 Andreas Gal, Vojtech Pavlik
<vojtech@suse.cz>
Sep 26 00:38:03 water smartd[2135]: Device: /dev/hdl, No such device or address,
open() failed 
Sep 26 00:38:03 water kernel: hid-core.c: USB HID support drivers
Sep 26 00:38:03 water smartd[2135]: Unable to register ATA device /dev/hdl at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:03 water kernel: EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,2),
internal journal
Sep 26 00:38:03 water smartd[2135]: Device: /dev/sda, opened 
Sep 26 00:38:03 water kernel: Adding Swap: 522104k swap-space (priority -1)
Sep 26 00:38:03 water kernel: kjournald starting.  Commit interval 5 seconds
Sep 26 00:38:03 water kernel: EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,1),
internal journal
Sep 26 00:38:03 water smartd[2135]: Device: /dev/sda, is SMART capable. Adding
to "monitor" list. 
Sep 26 00:38:03 water kernel: EXT3-fs: mounted filesystem with ordered data mode.
Sep 26 00:38:03 water kernel: hdb: attached ide-scsi driver.
Sep 26 00:38:03 water smartd[2135]: Device: /dev/sdb, opened 
Sep 26 00:38:03 water kernel: scsi1 : SCSI host adapter emulation for IDE ATAPI
devices
Sep 26 00:38:03 water kernel:   Vendor: CREATIVE  Model:  CD-RW RW8438E    Rev: FC03
Sep 26 00:38:03 water kernel:   Type:   CD-ROM                             ANSI
SCSI revision: 02
Sep 26 00:38:03 water kernel: IA-32 Microcode Update Driver: v1.11
<tigran@veritas.com>
Sep 26 00:38:03 water smartd[2135]: Device: /dev/sdb, is SMART capable. Adding
to "monitor" list. 
Sep 26 00:38:03 water kernel: parport0: PC-style at 0x378 (0x778)
[PCSPP,TRISTATE,EPP]
Sep 26 00:38:03 water kernel: parport0: irq 7 detected
Sep 26 00:38:03 water smartd[2135]: Device: /dev/sdc, No such device or address,
open() failed 
Sep 26 00:38:03 water kernel: parport1: PC-style at 0x278 [PCSPP]
Sep 26 00:38:03 water smartd[2135]: Unable to register SCSI device /dev/sdc at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:03 water kernel: inserting floppy driver for 2.4.22-1.2061.nptl
Sep 26 00:38:03 water smartd[2135]: Device: /dev/sdd, No such device or address,
open() failed 
Sep 26 00:38:03 water kernel: Floppy drive(s): fd0 is 1.44M
Sep 26 00:38:03 water smartd[2135]: Unable to register SCSI device /dev/sdd at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:03 water kernel: FDC 0 is a post-1991 82077
Sep 26 00:38:03 water smartd[2135]: Device: /dev/sde, No such device or address,
open() failed 
Sep 26 00:38:03 water kernel: PCI: Found IRQ 5 for device 00:09.0
Sep 26 00:38:03 water smartd[2135]: Unable to register SCSI device /dev/sde at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:03 water kernel: PCI: Sharing IRQ 5 with 00:04.2
Sep 26 00:38:04 water smartd[2135]: Device: /dev/sdf, No such device or address,
open() failed 
Sep 26 00:38:04 water kernel: PCI: Sharing IRQ 5 with 00:0d.0
Sep 26 00:38:04 water smartd[2135]: Unable to register SCSI device /dev/sdf at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:04 water kernel: 3c59x: Donald Becker and others.
www.scyld.com/network/vortex.html
Sep 26 00:38:04 water smartd[2135]: Device: /dev/sdg, No such device or address,
open() failed 
Sep 26 00:38:04 water kernel: See Documentation/networking/vortex.txt
Sep 26 00:38:04 water smartd[2135]: Unable to register SCSI device /dev/sdg at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:04 water kernel: 00:09.0: 3Com PCI 3c905 Boomerang 100baseTx at
0xd000. Vers LK1.1.18-ac
Sep 26 00:38:04 water smartd[2135]: Device: /dev/sdh, No such device or address,
open() failed 
Sep 26 00:38:04 water kernel:  00:60:97:31:b4:76, IRQ 5
Sep 26 00:38:04 water smartd[2135]: Unable to register SCSI device /dev/sdh at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:04 water kernel:   product code 4848 rev 00.0 date 11-03-96
Sep 26 00:38:04 water smartd[2135]: Device: /dev/sdi, No such device or address,
open() failed 
Sep 26 00:38:04 water kernel: Full duplex capable
Sep 26 00:38:04 water smartd[2135]: Unable to register SCSI device /dev/sdi at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:04 water smartd[2135]: Device: /dev/sdj, No such device or address,
open() failed 
Sep 26 00:38:04 water kernel:   8K word-wide RAM 3:5 Rx:Tx split, autoselect/MII
interface.
Sep 26 00:38:04 water smartd[2135]: Unable to register SCSI device /dev/sdj at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:04 water kernel:   MII transceiver found at address 24, status 782f.
Sep 26 00:38:04 water smartd[2135]: Device: /dev/sdk, No such device or address,
open() failed 
Sep 26 00:38:04 water kernel:   Enabling bus-master transmits and whole-frame
receives.
Sep 26 00:38:04 water smartd[2135]: Unable to register SCSI device /dev/sdk at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:04 water kernel: 00:09.0: scatter/gather enabled. h/w checksums
disabled
Sep 26 00:38:04 water smartd[2135]: Device: /dev/sdl, No such device or address,
open() failed 
Sep 26 00:38:04 water smartd[2135]: Unable to register SCSI device /dev/sdl at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:04 water kernel: eth0: Dropping NETIF_F_SG since no checksum feature.
Sep 26 00:38:04 water smartd[2135]: Device: /dev/sdm, No such device or address,
open() failed 
Sep 26 00:38:04 water kernel: Attached scsi CD-ROM sr0 at scsi1, channel 0, id
0, lun 0
Sep 26 00:38:04 water smartd[2135]: Unable to register SCSI device /dev/sdm at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:04 water kernel: sr0: scsi3-mmc drive: 8x/32x writer cd/rw xa/form2
cdda tray
Sep 26 00:38:04 water smartd[2135]: Device: /dev/sdn, No such device or address,
open() failed 
Sep 26 00:38:04 water kernel: Uniform CD-ROM driver Revision: 3.12
Sep 26 00:38:04 water smartd[2135]: Unable to register SCSI device /dev/sdn at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:04 water kernel: ip_tables: (C) 2000-2002 Netfilter core team
Sep 26 00:38:05 water smartd[2135]: Device: /dev/sdo, No such device or address,
open() failed 
Sep 26 00:38:05 water kernel: ip_conntrack version 2.1 (2047 buckets, 16376 max)
- 292 bytes per conntrack
Sep 26 00:38:05 water smartd[2135]: Unable to register SCSI device /dev/sdo at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:05 water kernel: PCI: Found IRQ 5 for device 00:09.0
Sep 26 00:38:05 water smartd[2135]: Device: /dev/sdp, No such device or address,
open() failed 
Sep 26 00:38:05 water kernel: PCI: Sharing IRQ 5 with 00:04.2
Sep 26 00:38:05 water smartd[2135]: Unable to register SCSI device /dev/sdp at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:05 water kernel: PCI: Sharing IRQ 5 with 00:0d.0
Sep 26 00:38:05 water smartd[2135]: Device: /dev/sdq, No such device or address,
open() failed 
Sep 26 00:38:05 water kernel: 3c59x: Donald Becker and others.
www.scyld.com/network/vortex.html
Sep 26 00:38:05 water smartd[2135]: Unable to register SCSI device /dev/sdq at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:05 water kernel: See Documentation/networking/vortex.txt
Sep 26 00:38:05 water smartd[2135]: Device: /dev/sdr, No such device or address,
open() failed 
Sep 26 00:38:05 water kernel: 00:09.0: 3Com PCI 3c905 Boomerang 100baseTx at
0xd000. Vers LK1.1.18-ac
Sep 26 00:38:05 water smartd[2135]: Unable to register SCSI device /dev/sdr at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:05 water kernel:  00:60:97:31:b4:76, IRQ 5
Sep 26 00:38:05 water smartd[2135]: Device: /dev/sds, No such device or address,
open() failed 
Sep 26 00:38:05 water kernel:   product code 4848 rev 00.0 date 11-03-96
Sep 26 00:38:05 water smartd[2135]: Unable to register SCSI device /dev/sds at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:05 water kernel: Full duplex capable
Sep 26 00:38:05 water smartd[2135]: Device: /dev/sdt, No such device or address,
open() failed 
Sep 26 00:38:05 water smartd[2135]: Unable to register SCSI device /dev/sdt at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:05 water kernel:   64K word-wide RAM 1:1 Rx:Tx split,
autoselect/10baseT interface.
Sep 26 00:38:05 water smartd[2135]: Device: /dev/sdu, No such device or address,
open() failed 
Sep 26 00:38:05 water kernel:   Enabling bus-master transmits and whole-frame
receives.
Sep 26 00:38:05 water smartd[2135]: Unable to register SCSI device /dev/sdu at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:05 water kernel: 00:09.0: scatter/gather enabled. h/w checksums
disabled
Sep 26 00:38:05 water smartd[2135]: Device: /dev/sdv, No such device or address,
open() failed 
Sep 26 00:38:05 water smartd[2135]: Unable to register SCSI device /dev/sdv at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:05 water kernel: eth0: Dropping NETIF_F_SG since no checksum feature.
Sep 26 00:38:06 water smartd[2135]: Device: /dev/sdw, No such device or address,
open() failed 
Sep 26 00:38:06 water kernel: eth0: Transmit error, Tx status register d0.
Sep 26 00:38:06 water smartd[2135]: Unable to register SCSI device /dev/sdw at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:06 water kernel:   Flags; bus-master 1, dirty 1(1) current 1(1)
Sep 26 00:38:06 water smartd[2135]: Device: /dev/sdx, No such device or address,
open() failed 
Sep 26 00:38:06 water kernel:   Transmit list 00000000 vs. ca605240.
Sep 26 00:38:06 water smartd[2135]: Unable to register SCSI device /dev/sdx at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:06 water kernel:   0: @ca605200  length 8000002a status 8000002a
Sep 26 00:38:06 water smartd[2135]: Device: /dev/sdy, No such device or address,
open() failed 
Sep 26 00:38:06 water kernel:   1: @ca605240  length 00000000 status 00000000
Sep 26 00:38:06 water smartd[2135]: Unable to register SCSI device /dev/sdy at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:06 water kernel:   2: @ca605280  length 00000000 status 00000000
Sep 26 00:38:06 water smartd[2135]: Device: /dev/sdz, No such device or address,
open() failed 
Sep 26 00:38:06 water kernel:   3: @ca6052c0  length 00000000 status 00000000
Sep 26 00:38:06 water smartd[2135]: Unable to register SCSI device /dev/sdz at
line 19 of file /etc/smartd.conf 
Sep 26 00:38:06 water kernel:   4: @ca605300  length 00000000 status 00000000
Sep 26 00:38:06 water smartd[2135]: Started monitoring 1 ATA and 2 SCSI devices 
Sep 26 00:38:06 water kernel:   5: @ca605340  length 00000000 status 00000000
Sep 26 00:38:07 water smartd: smartd startup succeeded
Sep 26 00:38:07 water kernel:   6: @ca605380  length 00000000 status 00000000
Sep 26 00:38:07 water kernel:   7: @ca6053c0  length 00000000 status 00000000
Sep 26 00:38:07 water kernel:   8: @ca605400  length 00000000 status 00000000
Sep 26 00:38:07 water kernel:   9: @ca605440  length 00000000 status 00000000
Sep 26 00:38:07 water kernel:   10: @ca605480  length 00000000 status 00000000
Sep 26 00:38:07 water kernel:   11: @ca6054c0  length 00000000 status 00000000
Sep 26 00:38:07 water kernel:   12: @ca605500  length 00000000 status 00000000
Sep 26 00:38:07 water kernel:   13: @ca605540  length 00000000 status 00000000
Sep 26 00:38:08 water kernel:   14: @ca605580  length 00000000 status 00000000
Sep 26 00:38:08 water kernel:   15: @ca6055c0  length 00000000 status 00000000
Sep 26 00:38:08 water kernel: hdb: drive_cmd: status=0x51 { DriveReady
SeekComplete Error }
Sep 26 00:38:08 water kernel: hdb: drive_cmd: error=0x04
Sep 26 00:38:08 water kernel: ide-floppy: hdd: I/O error, pc =  0, key =  2, asc
= 3a, ascq =  0
Sep 26 00:38:08 water kernel: ide-floppy: hdd: I/O error, pc = 1b, key =  2, asc
= 3a, ascq =  0
Sep 26 00:38:08 water kernel: hdd: No disk in drive
Sep 26 00:38:09 water kernel: ide-floppy: hdd: I/O error, pc = 1e, key =  2, asc
= 3a, ascq =  0
Sep 26 00:38:09 water kernel: hdd: drive_cmd: status=0x51 { DriveReady
SeekComplete Error }
Sep 26 00:38:09 water kernel: hdd: drive_cmd: error=0x04
Sep 26 00:38:13 water kernel: parport0: PC-style at 0x378 (0x778)
[PCSPP,TRISTATE,EPP]
Sep 26 00:38:13 water kernel: parport0: irq 7 detected
Sep 26 00:38:13 water kernel: parport1: PC-style at 0x278 [PCSPP]
Sep 26 00:38:13 water kernel: lp0: using parport0 (polling).
Sep 26 00:38:13 water kernel: lp0: console ready
Sep 26 00:38:13 water kernel: lp1: using parport1 (polling).
Sep 26 00:38:14 water modprobe: modprobe: Can't locate module char-major-188
Sep 26 00:38:14 water last message repeated 15 times
Sep 26 00:38:15 water cups: cupsd startup succeeded
Sep 26 00:38:18 water sshd: RSA1 key generation succeeded
Sep 26 00:38:18 water sshd: RSA key generation succeeded
Sep 26 00:38:26 water sshd: DSA key generation succeeded
Sep 26 00:38:26 water sshd:  succeeded
Sep 26 00:38:27 water xinetd: xinetd startup succeeded
Sep 26 00:38:28 water xinetd[2228]: xinetd Version 2.3.12 started with libwrap
loadavg options compiled in.
Sep 26 00:38:28 water xinetd[2228]: Started working: 1 available service
Sep 26 00:38:29 water sendmail: sendmail startup succeeded
Sep 26 00:38:30 water sendmail: sm-client startup succeeded
Sep 26 00:38:30 water gpm: gpm startup succeeded
Sep 26 00:38:31 water crond: crond startup succeeded
Sep 26 00:38:35 water xfs: xfs startup succeeded
Sep 26 00:38:36 water anacron: anacron startup succeeded
Sep 26 00:38:36 water xfs: ignoring font path element
/usr/X11R6/lib/X11/fonts/cyrillic (unreadable) 
Sep 26 00:38:36 water atd: atd startup succeeded
Sep 26 00:38:39 water gconfd (root-2390): starting (version 2.4.0), pid 2390
user 'root'
Sep 26 00:38:40 water gconfd (root-2390): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only config source at
position 0
Sep 26 00:38:40 water gconfd (root-2390): Resolved address
"xml:readwrite:/root/.gconf" to a writable config source at position 1
Sep 26 00:38:40 water gconfd (root-2390): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only config source at
position 2
Sep 26 00:38:43 water firstboot: Window manager warning: 
Sep 26 00:38:43 water firstboot: Failed to a open connection to a session
manager, so window positions will not be saved: SESSION_MANAGER environment
variable not defined
Sep 26 00:39:05 water gpm[2269]: O0o.oops(): [gpm.c(949)]: 
Sep 26 00:39:05 water gpm[2269]: mouse initialization failed
Sep 26 00:41:55 water kernel: eth0: Host error, FIFO diagnostic register 0000.
Sep 26 00:41:55 water kernel: eth0: PCI bus error, bus status 00a00029
Sep 26 00:42:33 water kernel: eth0: Transmit error, Tx status register d0.
Sep 26 00:42:33 water kernel:   Flags; bus-master 1, dirty 1(1) current 1(1)
Sep 26 00:42:33 water kernel:   Transmit list 00000000 vs. ca605240.
Sep 26 00:42:33 water kernel:   0: @ca605200  length 8000002a status 8000002a
Sep 26 00:42:33 water kernel:   1: @ca605240  length 8000002a status 0000002a
Sep 26 00:42:33 water kernel:   2: @ca605280  length 8000002a status 0000002a
Sep 26 00:42:33 water kernel:   3: @ca6052c0  length 8000002a status 8000002a
Sep 26 00:42:33 water kernel:   4: @ca605300  length 00000000 status 00000000
Sep 26 00:42:33 water kernel:   5: @ca605340  length 00000000 status 00000000
Sep 26 00:42:33 water kernel:   6: @ca605380  length 00000000 status 00000000
Sep 26 00:42:33 water kernel:   7: @ca6053c0  length 00000000 status 00000000
Sep 26 00:42:33 water kernel:   8: @ca605400  length 00000000 status 00000000
Sep 26 00:42:33 water kernel:   9: @ca605440  length 00000000 status 00000000
Sep 26 00:42:33 water kernel:   10: @ca605480  length 00000000 status 00000000
Sep 26 00:42:33 water kernel:   11: @ca6054c0  length 00000000 status 00000000
Sep 26 00:42:33 water kernel:   12: @ca605500  length 00000000 status 00000000
Sep 26 00:42:33 water kernel:   13: @ca605540  length 00000000 status 00000000
Sep 26 00:42:33 water kernel:   14: @ca605580  length 00000000 status 00000000
Sep 26 00:42:33 water kernel:   15: @ca6055c0  length 00000000 status 00000000
Sep 26 00:43:18 water kernel: NETDEV WATCHDOG: eth0: transmit timed out
Sep 26 00:43:18 water kernel: eth0: transmit timed out, tx_status 00 status e000.
Sep 26 00:43:18 water kernel:   diagnostics: net 0cc0 media 8802 dma 00000020.
Sep 26 00:43:18 water kernel:   Flags; bus-master 1, dirty 1(1) current 17(1)
Sep 26 00:43:18 water kernel:   Transmit list 0a605240 vs. ca605240.
Sep 26 00:43:18 water kernel:   0: @ca605200  length 8000002a status 8000002a
Sep 26 00:43:18 water kernel:   1: @ca605240  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   2: @ca605280  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   3: @ca6052c0  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   4: @ca605300  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   5: @ca605340  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   6: @ca605380  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   7: @ca6053c0  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   8: @ca605400  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   9: @ca605440  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   10: @ca605480  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   11: @ca6054c0  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   12: @ca605500  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   13: @ca605540  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   14: @ca605580  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   15: @ca6055c0  length 8000002a status 8000002a
Sep 26 00:43:18 water kernel: eth0: Transmit error, Tx status register 90.
Sep 26 00:43:18 water kernel:   Flags; bus-master 1, dirty 1(1) current 17(1)
Sep 26 00:43:18 water kernel:   Transmit list 0a605280 vs. ca605240.
Sep 26 00:43:18 water kernel:   0: @ca605200  length 8000002a status 8000002a
Sep 26 00:43:18 water kernel:   1: @ca605240  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   2: @ca605280  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   3: @ca6052c0  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   4: @ca605300  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   5: @ca605340  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   6: @ca605380  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   7: @ca6053c0  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   8: @ca605400  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   9: @ca605440  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   10: @ca605480  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   11: @ca6054c0  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   12: @ca605500  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   13: @ca605540  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   14: @ca605580  length 8000002a status 0000002a
Sep 26 00:43:18 water kernel:   15: @ca6055c0  length 8000002a status 8000002a
Sep 26 00:43:28 water kernel: NETDEV WATCHDOG: eth0: transmit timed out
Sep 26 00:43:28 water kernel: eth0: transmit timed out, tx_status 00 status e000.
Sep 26 00:43:28 water kernel:   diagnostics: net 0cc0 media 8802 dma 00000020.
Sep 26 00:43:28 water kernel:   Flags; bus-master 1, dirty 1(1) current 17(1)
Sep 26 00:43:28 water kernel:   Transmit list 00000000 vs. ca605240.
Sep 26 00:43:28 water kernel:   0: @ca605200  length 8000002a status 8000002a
Sep 26 00:43:28 water kernel:   1: @ca605240  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   2: @ca605280  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   3: @ca6052c0  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   4: @ca605300  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   5: @ca605340  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   6: @ca605380  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   7: @ca6053c0  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   8: @ca605400  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   9: @ca605440  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   10: @ca605480  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   11: @ca6054c0  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   12: @ca605500  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   13: @ca605540  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   14: @ca605580  length 8000002a status 0000002a
Sep 26 00:43:28 water kernel:   15: @ca6055c0  length 8000002a status 8000002a
Comment 1 Yao Zhang 2003-09-26 15:17:29 EDT
Just installed

http://people.redhat.com/arjanv/2.5/RPMS.kernel/kernel-2.6.0-0.test5.1.45.i686.rpm

The 3Com NIC works fine with the 2.6 kernel.

So the problem is specific to Fedora test2 kernel.
Comment 2 Vaclav "sHINOBI" Misek 2003-10-02 05:09:44 EDT
I think this bug is the same as bug #100470, try the latest rawhide kernel.
Comment 3 Yao Zhang 2003-10-02 15:00:04 EDT
OK, trying the latest kernel rpms:

1.  Download kernel-2.4.22-1.2082.nptl from rawhide, install it
        rpm -e kernel-2.6.0
        rpm -Uvh kernel-2.4.22-1.2082.nptl.i686.rpm
    Reboot.  The network is still NOT working.

2.  Download kernel-2.6.0-0.test6.1.47 and install it
        rpm -i --nodeps kernel-2.6.0-0.test6.1.47.i686.rpm
    Reboot, select this kernel, the network works.

So the problem is not solved.
Comment 4 Dave Jones 2003-10-16 11:18:14 EDT
Large set of network driver updates went into 1.2094. Give that a try when it
turns up in rawhide
Comment 5 Yao Zhang 2003-10-17 13:54:22 EDT
Created attachment 95270 [details]
/var/log/messages after booting -1.2096
Comment 6 Yao Zhang 2003-10-17 13:57:39 EDT
1.  Tested kernel-2.4.22-1.2096.nptl.i686.rpm.  The problem is still there.
    The /var/log/message after booting is attatched.
                                                                                
2.  The 2.6 kernel kernel-2.6.0-0.test7.1.59.i686.rpm works fine.
Comment 7 Bill Nottingham 2003-10-21 16:24:41 EDT

*** This bug has been marked as a duplicate of 98767 ***

Note You need to log in before you can comment on or make changes to this bug.