Bug 105828 - redhat-config-httpd traceback
Summary: redhat-config-httpd traceback
Status: CLOSED DUPLICATE of bug 99490
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-httpd (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-09-28 06:37 UTC by Bruce A. Locke
Modified: 2015-03-05 01:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bruce A. Locke 2003-09-28 06:37:16 UTC
Fresh Severn 2 install... libxslt-python is installed.

[blocke@kodiak blocke]$ /usr/bin/redhat-config-httpd
Traceback (most recent call last):
  File "/usr/share/redhat-config-httpd/ApacheConf.py", line 50, in ?
    import ApacheGizmo
  File "/usr/share/redhat-config-httpd/ApacheGizmo.py", line 36, in ?
    import ApacheBase
  File "/usr/share/redhat-config-httpd/ApacheBase.py", line 9, in ?
    from xml.xslt.Processor import Processor
ImportError: No module named xslt.Processor

Comment 1 Mario 2003-10-04 03:22:19 UTC
I have had the same errors in two differen machines P4 and PIII.

I have

Name                                    Version        Rel
----------------------------------------------------------
redhat-config-httpd                     1.1.0          3   

Regards


Comment 2 Mario 2003-10-04 03:26:01 UTC
As the stack errors idndicates, the error comes from:

"/usr/share/redhat-config-httpd/ApacheBase.py"

Here is the extract of the code that is producing the error:


## File generated automatically by genClass.py
## Do not edit this file directly.
                                                                                
import string
import os
from md5 import md5
from Alchemist import *
from xml.xslt.Processor import Processor <<<<<< ----  Here is the error>>>
from gtk import FALSE
from gtk import TRUE


Comment 3 Dave Habben 2003-10-08 15:43:27 UTC
Looks like a duplicate of bug 99490 one of these two should be closed.

Comment 4 Bill Nottingham 2003-10-21 20:45:25 UTC

*** This bug has been marked as a duplicate of 99490 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:58:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.