Bug 105895 - Mozilla's Unicode entry with gtk2 patch should be applied
Summary: Mozilla's Unicode entry with gtk2 patch should be applied
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL: http://bugzilla.mozilla.org/show_bug....
Whiteboard:
Keywords:
: 106438 (view as bug list)
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-09-29 03:52 UTC by Roozbeh Pournader
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-29 21:46:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roozbeh Pournader 2003-09-29 03:52:19 UTC
Description of problem:
Mozilla bug 208721 ("Can't type Unicode Keysyms when compiled with Gtk2") should
be fixed in the mozilla RPM for Fedora Core, since it is compiled with gtk2. I
consider this a blocker, since it disables Mozilla to work minimally in many
languages.

I just recreated the bug on a fresh install of Fedora Core test2.

Version-Release number of selected component:
1.4-12

How reproducible:
Always

Steps to Reproduce:
1. On a command prompt, type:

   setxkbmap us+ir -option "grp:shift_toggle,grp_led:scroll"

2. Launch Mozilla, focus its address bar.
3. Press the both shifts together. (This should switch the layout to the Iranian
one.)
5. Press "m". 

It doesn't produce anything on the screen, while it should produce an Arabic
Peh. (Alternatively, press "f". It produces an Arabic Beh, correctly.)

Comment 1 Christopher Blizzard 2003-09-29 21:46:24 UTC
Being built into 1.4.1-1.

Comment 2 Bill Nottingham 2003-10-07 15:57:26 UTC
*** Bug 106438 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.