Bug 106488 - Mozilla doesn't adhere to LANG setting
Mozilla doesn't adhere to LANG setting
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-07 13:52 EDT by Ronny Buchmann
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 10:51:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ronny Buchmann 2003-10-07 13:52:05 EDT
Description of problem:
This bug wasn't fixed since RHL8beta (bug 74986).

It is now fixed in taroon (bug 98585).

Version-Release number of selected component (if applicable):
1.4.1-4

Please add the language packs and LANG fix to Fedora Core.
Comment 1 Ronny Buchmann 2004-05-08 11:25:25 EDT
Why do we have to file this again and again?
mozilla-1.6-6 from rawhide 2004-05-07 has only english language.

What can one do to help?

Comment 2 Christopher Blizzard 2004-06-01 15:18:01 EDT
You can try to help get the mozilla.org translations centralized like
the rest of the open source world.

Note You need to log in before you can comment on or make changes to this bug.