Bug 106521 - Most "action" icons look blurred on default-sized GNOME panel
Summary: Most "action" icons look blurred on default-sized GNOME panel
Status: CLOSED DUPLICATE of bug 106673
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-10-07 22:47 UTC by Kai Thomsen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A panel snapshot illustrating the problem. (13.75 KB, image/png)
2003-10-07 22:59 UTC, Kai Thomsen
no flags Details

Description Kai Thomsen 2003-10-07 22:47:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031003

Description of problem:
When I add any of the following buttons to a default-sized GNOME panel (48
pixels high) via the "Actions" menu, their icons look blurred, as if scaled up
from a smaller sized variant: "Lock", "Log Out", "Run", "Screenshot", "Search"

The directory /usr/share/icons/Bluecurve/48x48/stock/ contains suitably sized
icons, so the panel should opt for them instead.

Version-Release number of selected component (if applicable):
gnome-panel-2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1. Add any of the "Action" buttons (except for "Force Quit" and "Show Desktop")
to a GNOME panel of default size.
2. Behold the blurry icon(s) just created.

Additional info:

Comment 1 Kai Thomsen 2003-10-07 22:59:44 UTC
Created attachment 95002 [details]
A panel snapshot illustrating the problem.

Comment 2 Bill Nottingham 2003-10-09 18:31:17 UTC

*** This bug has been marked as a duplicate of 106673 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.