Bug 10659 - network problems RH6.1 > RH6.2
network problems RH6.1 > RH6.2
Status: CLOSED DUPLICATE of bug 10436
Product: Red Hat Linux
Classification: Retired
Component: iputils (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-08 11:55 EDT by sampsonc
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-15 08:06:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sampsonc 2000-04-08 11:55:56 EDT
I had a working 6.1 Redhat box. I decided to upgrade to 6.2
It is a PIII 256MB Intel mother board 3com 3c905 nic
the 3com card was working with the 3c59x module.
After upgrade I couldn't even ping myself.  I tried changing the module to
3c90x, both the one that came with 6.2 and one I compiled myself from 3com
source. I tried different options with both modules.

I then reloaded 6.1 and the card worked again.  I loaded 6.2 onto a Cyrix
machine thats sitting around with a 3c905b nic,same problem. boot.log
reports ifup network not available.  ifup eth0 from command line reports:
file exists.  I noticed on comp.os.linux.networking that several people
have reported the same problem, No one there has an answer.
Thanks
willie
Comment 1 Alan Cox 2000-04-17 15:56:59 EDT
Please boot the machine and report what both the load of 3c90x.c
and 3c59x.c modules reports

insmod 3c59x
dmesg
insmod 3c90x
dmesg

Alan
Comment 2 Anonymous 2000-04-19 11:53:59 EDT
OK I did a reinstall of 6.2, read bug 10663, used the -n option on ping and ping
works.  I'm still having problems connecting to windoze but networking isn't
dead.  Why did you change ping? I looked at the man and didn't see the -n
option I killed a day in this.
Comment 3 Anonymous 2000-04-19 14:41:59 EDT
Still can't communicate with machines i used to be able to talk to,
using the 3c59x module, when I insmod 3c59x it tells me it already install and
in use.  when I insmod 3c90x it tells me module busy.
Comment 4 Anonymous 2000-04-20 10:22:59 EDT
I've been looking at this some more.  It seems everything now depends on dns
being up.  When I type route the system gives me nothing, when I type in route-n
 I get my default route.  In 6.1 this wasn't the case.  Since most people here
are using windows there is no DNS server on the inside network.  My DNS and web
server, which got compromised by a bind attack and started my decline
towards insanity,(RH6.0) are outside the NT proxy server(yes I'd like to change
it to linux but first thing first.  I was alway able to comunicate before, Whats
the trick?
Comment 5 Tim Waugh 2000-06-14 13:19:33 EDT

*** This bug has been marked as a duplicate of 10436 ***

Note You need to log in before you can comment on or make changes to this bug.