Bug 106754 - /usr/bin/ooffice wants nonexistent file
Summary: /usr/bin/ooffice wants nonexistent file
Status: CLOSED DUPLICATE of bug 106575
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-10-10 09:01 UTC by Walter Mueller
Modified: 2007-04-18 16:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-28 13:06:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Walter Mueller 2003-10-10 09:01:44 UTC
Description of problem: when starting ooffice|oowriter it prints
sed: can't read
/home/user/.openoffice/user/config/registry/instance/org/openoffice/Setup.xml:
No such file or directory
Starting OpenOffice.org ...


Version-Release number of selected component (if applicable):
1.1.0-2

How reproducible:

Steps to Reproduce:
1. start ooffice from commandline
2.
3.
    
Actual results:

error message but program starts
Expected results:
no error message

Additional info:

Comment 1 Dan Williams 2003-10-10 21:23:23 UTC
The .xml files are what 1.0.2 used, 1.1 uses different ones with a slightly
different format.  Problem will be fixed in 1.1.0-3

Comment 2 Dan Williams 2003-10-13 15:17:31 UTC
Closing as dupe since these two are really caused by the same issue: launcher
scripts not playing nice with 1.1 yet.

*** This bug has been marked as a duplicate of 106575 ***

Comment 3 Caolan McNamara 2005-04-28 13:06:12 UTC
close as duplicate


Note You need to log in before you can comment on or make changes to this bug.