Bug 1087653 - [GSS] (6.3.0) Upgrade Apache CXF from 2.7.10 to 2.7.11
Summary: [GSS] (6.3.0) Upgrade Apache CXF from 2.7.10 to 2.7.11
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Services
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ER4
: EAP 6.3.0
Assignee: Jim Ma
QA Contact: Rostislav Svoboda
Russell Dickenson
URL:
Whiteboard:
Keywords:
Depends On: 1083770 1103847 1069349 1077259 1077262 1079043 1100931
Blocks: 1069354 1095531 1095539 1095547 1095555 1103627
TreeView+ depends on / blocked
 
Reported: 2014-04-15 00:36 UTC by Kyle Lape
Modified: 2014-07-01 22:52 UTC (History)
8 users (show)

(edit)
Clone Of: 1069354
: 1103627 (view as bug list)
(edit)
Last Closed: 2014-06-28 15:44:16 UTC


Attachments (Terms of Use)

Comment 2 Paul Gier 2014-04-15 20:28:02 UTC
Assigning back to Alessio because he would make the decision to upgrade.  We'll probably also want to upgrade Wildfly.

Comment 3 Jim Ma 2014-04-16 12:06:54 UTC
I'll look at update in wildfly first. It's already late to include cxf 2.7.11 in EAP 6.3 ER2. It can be upgraded in the next EAP 6.3 release if there is ER3.

Comment 4 Kabir Khan 2014-04-23 10:14:17 UTC
https://github.com/jbossas/jboss-eap/pull/1254

Comment 5 Kabir Khan 2014-04-25 15:17:25 UTC
Moving to ER4 since ER3 is the new beta candidate, and is ER2+beta blockers only

Comment 6 Kabir Khan 2014-04-25 20:34:15 UTC
Prod rebuild https://github.com/jbossas/jboss-eap/pull/1268

Comment 7 Rostislav Svoboda 2014-05-14 10:43:24 UTC
CXF was upgraded to 2.7.11.redhat-1

http://download.devel.redhat.com/devel/candidates/JBEAP/JBEAP-6.3.0.ER4/jboss-eap-6.3.0.ER4-supported-GAVs.txt


Note You need to log in before you can comment on or make changes to this bug.