Bug 107007 - grub-install requires diffutils
grub-install requires diffutils
Status: CLOSED DUPLICATE of bug 98325
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
Reported: 2003-10-14 07:21 EDT by Gerald Teschl
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2003-10-14 07:21:25 EDT
Description of problem:
There is a missing requirement in the grub package:
grub-install requires cmp from the diffutils package.

Version-Release number of selected component (if applicable):
Comment 1 Jeremy Katz 2003-10-14 17:50:10 EDT

*** This bug has been marked as a duplicate of 98325 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.