Bug 107121 - rhgb doesn't display fsck output
rhgb doesn't display fsck output
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
: 129881 (view as bug list)
Depends On: 132665
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-15 03:47 EDT by Jens Petersen
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-15 13:41:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2003-10-15 03:47:52 EDT
Description of problem:
After every N boots, fsck.ext3 gets run at startup.  In this case rhgb doesn't
give any indication of what is going on on either the undetailed or detailed
screens.  Since running fsck is rather time-consuming these days, some kind
of visual feedback for this would be very nice to have.

Version-Release number of selected component (if applicable):
rhgb-0.10.2-1
Comment 1 Nils O. Selåsdal 2004-05-03 07:28:52 EDT
I was just about to report this as well.
It's rather nasty cause the machine appears hung, no feed back
on anything(except HD flashlight is on). rhgb just shows nothing,
and after a couple of reboots I realized switching (ctrl+alt+f1) might
help, and there it was, doing a fsck..
Comment 2 Alexandre Oliva 2004-09-06 10:59:35 EDT
Unfortunately (bug 131899) Ctrl-Alt-F1 doesn't work any more.
Comment 3 Daniel Veillard 2004-09-15 13:41:04 EDT
Ctrl-Alt-F1 should be fixed on rhgb-0.13.1-1
it also should fix this issue assuming the patch from #132665
is also applied. In which case the fsck progresses and results
are shown in the rhgb detailed view.
Anyway rhgb-0.13.1-1 is being pushed to rawhide and should fix this
issue.

Daniel
Comment 4 Daniel Veillard 2004-09-15 13:47:40 EDT
*** Bug 129881 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.