Bug 107390 - Oops in kupdated on reboot
Oops in kupdated on reboot
Status: CLOSED DUPLICATE of bug 107233
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
beta2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-17 13:19 EDT by Mike McLean
Modified: 2007-04-18 12:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McLean 2003-10-17 13:19:52 EDT
* Cambridge-re1017.nightly
* 2.4.22-1.2096.nptlsmp (and 2.4.22-1.2096.nptl)

Happens repeatably on a variety of test machines.  Sometimes the reboot succeeds
anyway, sometimes not.

Unable to handle kernel NULL pointer dereference at virtual address 00000004
 printing eip:
c0122d93
*pde = 00000000
Oops: 0002
nfs lockd sunrpc parport_pc lp parport ide-cd cdrom autofs e100 microcode
keybdev hid usb-ohci usbcore mousedev input ext3 jbd aic7xxx sd_mod scsi_mod
CPU:    0
EIP:    0060:[<c0122d93>]    Not tainted
EFLAGS: 00010046

EIP is at remove_wait_queue [kernel] 0x23 (2.4.22-1.2096.nptlsmp)
eax: c0380910   ebx: 00000000   ecx: 00000000   edx: dfefffd0
esi: dfefffd8   edi: 00000292   ebp: dfefe000   esp: dfefff34
ds: 0068   es: 0068   ss: 0068
Process kupdated (pid: 9, stackpage=dfeff000)
Stack: 00000001 dfefffd0 dfefe6b4 c01586b0 dfefe6b4 dfefff50 00000000 00000013
       00000000 00000000 00000af0 00000000 bfe7a85c bfe7a7cc d6d01f70 00000000
       00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
Call Trace:   [<c01586b0>] kupdate [kernel] 0xe0 (0xdfefff40)
[<c0109f22>] ret_from_fork [kernel] 0x6 (0xdfefffbc)
[<c01585d0>] kupdate [kernel] 0x0 (0xdfefffc4)
[<c01585d0>] kupdate [kernel] 0x0 (0xdfefffe0)
[<c010758d>] kernel_thread_helper [kernel] 0x5 (0xdfeffff0)


Code: 89 59 04 89 0b c7 46 04 00 00 00 00 c7 42 08 00 00 00 00 b2
Comment 1 Chris Ricker 2003-10-17 19:24:10 EDT

*** This bug has been marked as a duplicate of 107233 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.