Bug 107435 - panel notification area does not open the help
panel notification area does not open the help
Status: CLOSED DUPLICATE of bug 84496
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-panel (Show other bugs)
beta3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
David Lawrence
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-10-17 18:32 EDT by Santiago Erquicia
Modified: 2007-04-18 12:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Santiago Erquicia 2003-10-17 18:32:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014
Epiphany/1.0.1

Description of problem:
If you try to open the help of the panel notification area appears this message:

There was an error displaying help: Unable to find the help files in either
/usr/share/gnome/help/NotificationArea/ or /usr/share/gnome/help/.  Please check
your installation

Version-Release number of selected component (if applicable):
gnome-panel-2.4.0-3

How reproducible:
Always

Steps to Reproduce:
1.right-click over the notification area
2.select help
3.
    

Actual Results:  An error window appears

Expected Results:  The help opens up

Additional info:
Comment 1 Michael Lee Yohe 2003-11-04 12:13:25 EST
I do not see this problem.  Help pops up just was I would expect it to.

$ rpm -q gnome-panel
gnome-panel-2.4.0-3

Comment 2 Carlos Rodrigues 2003-12-05 16:24:23 EST
It does not work for me either.
Comment 3 Carlos Rodrigues 2003-12-05 16:24:55 EST
Forgot to mention, it does not work for me in Fedora Core 1.
Comment 4 Leonard den Ottolander 2004-02-13 14:12:27 EST
What is the "panel notification area"? The RHN Alert Notification
Tool? That doesn't have a Help option in the context menu...
Comment 5 Leonard den Ottolander 2004-02-17 18:17:00 EST
Ok. I see what you mean :) . This should be an easy fix (for someone
who knows his way around the tree).
Comment 6 Miloslav Trmac 2004-02-20 10:33:21 EST

*** This bug has been marked as a duplicate of 84496 ***
Comment 7 Red Hat Bugzilla 2006-02-21 13:59:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.