Bug 107464 - "Starting pcmcia: " message in initscripts not translated
"Starting pcmcia: " message in initscripts not translated
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcmcia-cs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
: 107465 107466 (view as bug list)
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2003-10-18 13:54 EDT by Christian Rose
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: 3.2.7-1.14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 21:31:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Add $"..." markers to /etc/rc.d/init.d/pcmcia (3.45 KB, patch)
2004-07-19 12:15 EDT, Miloslav Trmač
no flags Details | Diff

  None (edit)
Description Christian Rose 2003-10-18 13:54:47 EDT
Tested with Swedish. There is a

"Starting pcmcia: "

message that occurs among the initscripts messages during startup and that I
haven't been able to relate to a particular package.
In any case, this message isn't shown translated, but it probably should be.
Comment 1 Bill Nottingham 2003-10-20 00:36:24 EDT
*** Bug 107465 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2003-10-20 00:36:28 EDT
*** Bug 107466 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2003-10-20 00:36:37 EDT
it's in /etc/rc
Comment 4 Bart Martens 2004-03-12 15:15:57 EST
Setting severity to "translation".
Comment 5 Bill Nottingham 2004-06-07 15:51:00 EDT
String is currently translated, but pcmcia initscript does not include
the proper translation escapes ATM.
Comment 6 Miloslav Trmač 2004-07-19 12:15:10 EDT
Created attachment 102046 [details]
Add $"..." markers to /etc/rc.d/init.d/pcmcia
Comment 7 Miloslav Trmač 2004-09-29 21:31:57 EDT
$"..." markers added in pcmcia-cs-3.2.7-1.14, should be picked
up in future initscripts string rebuilds.

Note You need to log in before you can comment on or make changes to this bug.