Bug 107472 - redhat-config-xfree86 crashes upon execution
Summary: redhat-config-xfree86 crashes upon execution
Status: CLOSED DUPLICATE of bug 106501
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-xfree86   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-10-18 21:01 UTC by Erik Burgess
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Erik Burgess 2003-10-18 21:01:21 UTC
Description of problem:
I am unable to run redhat-config-xfree86 to configure my display options.  

Version-Release number of selected component (if applicable):
redhat-config-xfree86-0.9.13-1

How reproducible:
Always

Steps to Reproduce:
1. Open terminal (running from Run Application produces no output)
2. #redhat-config-xfree86  
3. If not root, enter root password when prompted
    
Actual results:
Traceback (most recent call last):
  File "/usr/share/redhat-config-xfree86/xconf.py", line 406, in ?
    dialog = xConfigDialog.XConfigDialog(hardware_state, xconfig, vc)
  File "/usr/share/redhat-config-xfree86/xConfigDialog.py", line 428, in __init__
    key, value = string.split(card.driver, ":")
ValueError: unpack list of wrong size


Expected results:
redhat-config-xfree86 should run and I should be able to adjust my XFree86
configuration.  

Additional info:
This problem occured with the version provided on the Fedora Core test3 CDs as
well.  I have ran up2date and downloaded all updates in the rawhide channel. 
This problem still occurs.

Comment 1 Erik Burgess 2003-10-19 14:58:35 UTC
Using redhat-config-xfree86-0.7.3-2.noarch.rpm from the RH9 CDs works flawlessly.  

Comment 2 Warren Togami 2003-10-22 07:08:27 UTC
Would you agree this is the same problem as Bug 106501?  If so, please close
DUPLICATE because that other report has more details.

Comment 3 Brent Fox 2003-10-22 18:38:16 UTC

*** This bug has been marked as a duplicate of 106501 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:59:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.