Bug 107580 - Gconfd2 stays running on logout causing next login to fail
Gconfd2 stays running on logout causing next login to fail
Status: CLOSED DUPLICATE of bug 106826
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
Reported: 2003-10-20 15:48 EDT by Chris Smith
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Smith 2003-10-20 15:48:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
Gconfd2 doesn't get shut down on logging out from gnome once evolution has been
run.  This causes gconfd2 to fail when logging in again and the desktop to die
miserably with a dialog:

"The Settings Daemon restarted too many times."

And then no panel applets or icons will start up.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Login as a standard user
2. Start evolution
3. Log out
4. Log back in as a standard user
5. Boom! problem

Additional info:

processes still running that shouldnt be:

- gconfd2
- bonobo-activation-server
- evolution-wombat-somethingorother

Killing these processes after logout from the console allows a normal login
again.  These shouldn't exist after logging out from gnome back to gdm.

Both of my machines do this with plain Fedora .95 installs.  this is release
critical IMHO.
Comment 1 Michael K. Johnson 2003-10-21 15:45:55 EDT

*** This bug has been marked as a duplicate of 106826 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.