Bug 107679 - check for DISPLAY means ps/2 mouse always found on first boot
check for DISPLAY means ps/2 mouse always found on first boot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 107136 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-21 19:16 EDT by Jeremy Katz
Modified: 2014-03-16 22:39 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.1.35-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-22 16:27:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2003-10-21 19:16:29 EDT
Now that kudzu checks if DISPLAY is set to determine if it should do a PS/2
probe,  the mouse doesn't get found on a graphical install and thus gets found
on the first boot instead (assuming you don't have rhgb)
Comment 1 Bill Nottingham 2003-10-21 20:56:51 EDT
Bugger.
Comment 2 Bill Nottingham 2003-10-22 16:27:29 EDT
Check removed in 1.1.35-1.
Comment 3 Bill Nottingham 2003-10-22 17:39:54 EDT
*** Bug 107136 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.