Bug 107875 - Nautilus refuses to start with librsvg relocation error
Nautilus refuses to start with librsvg relocation error
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: librsvg2 (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Alexander Larsson
:
: 107879 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-23 18:39 EDT by Christian Rose
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-24 07:00:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2003-10-23 18:39:32 EDT
After the most recent round of updates from Rawhide, suddenly Nautilus refuses
to start or handle the desktop. From a terminal it gives this error:

nautilus: relocation error: /usr/lib/librsvg-2.so.2: undefined symbol:
cr_doc_handler_new
Comment 1 Christian Rose 2003-10-23 18:42:05 EDT
The librsvg version in question is librsvg2-2.4.0-2 from Rawhide.
Comment 2 Bill Nottingham 2003-10-23 22:05:47 EDT
*** Bug 107879 has been marked as a duplicate of this bug. ***
Comment 3 Alexander Larsson 2003-10-24 06:48:12 EDT
Should be fixed in librsvg2-2.4.0-3
Comment 4 Alexander Larsson 2003-10-24 07:00:35 EDT
yup.

Note You need to log in before you can comment on or make changes to this bug.