Bug 1083694 - Allow AGEING to be configured by RHEV-M for bridges
Summary: Allow AGEING to be configured by RHEV-M for bridges
Keywords:
Status: CLOSED DUPLICATE of bug 1044042
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Nobody
QA Contact:
URL:
Whiteboard: network
Depends On: 1082765 1083211
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-04-02 18:27 UTC by Jake Hunsaker
Modified: 2016-02-10 19:56 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-04-03 16:06:30 UTC
oVirt Team: Network
Target Upstream Version:


Attachments (Terms of Use)

Description Jake Hunsaker 2014-04-02 18:27:35 UTC
Description of problem:

Creating this as an addition to BZ #1082765 and BZ #1083211 to allow the AGEING property to be set in ifcfg files for bridges. 1082765 deals with implementing this in RHEL, 1083211 for inclusion in RHEV-H. 

This is to track setting the AGEING value via RHEV-M for the bridges created by configuring logical networks. There should also be an option to disable ageing (setageing 0) within RHEV-M on a per-bridge granularity in case ageing needs to be disabled (we've seen issues with third party chassis switches reflecting layer 2 traffic back to hypervisors. The workaround until the vendor provides a fix is to disable ageing on the bridges to effectively turn the bridges into hubs)

Comment 1 Nir Yechiel 2014-04-03 16:06:30 UTC
Seems like a duplicate of 1044042 (Support bridging_opts functionality within RHEV) which provides a general solution. BRIDGING_OPT ageing_time is equivelent to AGING

*** This bug has been marked as a duplicate of bug 1044042 ***


Note You need to log in before you can comment on or make changes to this bug.