Bug 109304 - Incorrect sound card detected
Summary: Incorrect sound card detected
Status: CLOSED DUPLICATE of bug 115932
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-06 18:15 UTC by Adam Julius
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Julius 2003-11-06 18:15:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
I have a Dell Dimension 8300 with Intel 875P chipset motherboard.  The
onboard sound chipset is ADI 1985.  The soundcard gets detected as
Intel 82801EB incorrectly and the play sound doesnt work.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Load up Fedora
2.Go to System Settings, soundcard detection

    

Additional info:

Comment 1 Adam Julius 2003-11-12 18:11:08 UTC
Correction:  onboard sound chipset is ADI 1980 not ADI 1985 as I 
previously thought.  Also I spoke with someone who said that i810 is 
actually for the bus and not the card itself so thats why its 
detecting it as i810.  However sound still doesnt work.  

 



Comment 2 Pádraig Brady 2003-11-27 16:52:10 UTC
This is what I did to get sound working on redhat 9 at least:

as root...

tar xjf alsa-driver-0.9.5.tar.bz2
cd alsa-driver-0.9.5
./configure --with-cards=intel8x0
make install
cd ..
rpm -ivh alsa-lib-0.9.5-fr1.i386.rpm
rpm -ivh gnome-alsamixer-0.9.3-fr1.i386.rpm
echo "Now run gnome-alsamixer, and unmute the \"surround\" channel"
echo "Note you should probably max the surround level, and"
echo "use the PCM level as the main volume."

Comment 3 Brent Fox 2004-03-11 17:19:52 UTC

*** This bug has been marked as a duplicate of 115932 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:59:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.