Bug 109411 - xdsl problems if not named ppp0
xdsl problems if not named ppp0
Status: CLOSED DUPLICATE of bug 109601
Product: Fedora
Classification: Fedora
Component: rp-pppoe (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-07 11:23 EST by M. Gregory
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for network script to solve the xdsl start/stop problem. (1014 bytes, text/plain)
2003-11-07 23:50 EST, Marcos Bellezi
no flags Details

  None (edit)
Description M. Gregory 2003-11-07 11:23:43 EST
Description of problem:

If name of provider is not ppp0 there is problems changing, shutting down

Version-Release number of selected component (if applicable):


How reproducible:

every time.

Steps to Reproduce:
1. install fc1 from iso
2. use network config from system settings->network
3. new xdsl
4. name of provide: anything except ppp0
 
  
Actual results:
when rebooting ppp0 fails to shutdown.


Expected results:

ppp0 shuts down

Additional info:
Comment 1 Marcos Bellezi 2003-11-07 23:50:44 EST
Created attachment 95817 [details]
Patch for network script to solve the xdsl start/stop problem.
Comment 2 M. Gregory 2003-11-08 15:26:53 EST
Thats got it! Thanks. Mike
Comment 3 Andre Robatino 2003-11-09 23:46:20 EST
  This is the same as bug #108033 for test3.
Comment 4 Andre Robatino 2003-11-10 10:59:56 EST
  I applied the patch, and it works perfectly on startup, but there is
no message

Shutting down interface [xdsl interface name] :

on shutdown.
Comment 5 Bill Nottingham 2003-11-10 12:07:08 EST

*** This bug has been marked as a duplicate of 109601 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:59:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.